好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信金龙出水主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-02-11 09:20:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信金龙出水主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信金龙出水主图指标 源码

LC:=REF(C,1);
JJ5:=MA((L+H+2*C)/4,5);
MA1:=MEMA(C,5);
MA2:=(MA1/REF(MA1,1)-1)*2000;
MA3:=IF(MA2>0,MA2,MA2);
MA5:MA(C,5),COLOR999999;
MA10:MA(C,10),COLORFF9900,LINETHICK1;
AMV0:=V*(H+L+2*C+O)/5;
牛熊线:=IF(1=1,SUM(AMV0,89)/SUM(V,89),DRAWNULL),COLORFF66CC,LINETHICK2;
走牛:IF(牛熊线>REF(牛熊线,1),牛熊线,DRAWNULL),COLORFF33FF,LINETHICK2;
走熊:IF(牛熊线<REF(牛熊线,1),牛熊线,DRAWNULL),COLOR00CC00,LINETHICK1;
金龙出水持股:IF(MA10>=REF(MA10,1) AND C>=MA10,MA10,DRAWNULL),COLOR00CCFF,
LINETHICK5;
蛟龙入海持币:IF(MA10<=REF(MA10,1) AND C<=MA10,MA10,DRAWNULL),COLORFFBB00,
LINETHICK5;
VAR1:=C=HHV(C,4) AND (LC>=REF(C,2) OR LC>=REF(C,3)) OR LC=HHV(C,4) AND C
>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=LC OR
REF(C,3)=HHV(C,4) AND C>=LC AND C>=REF(C,2);
VAR2:=C=HHV(C,4) AND LC=LLV(C,4);
VAR3:=(C=LLV(C,4) AND (LC<REF(C,2) OR LC<REF(C,3))) OR (LC=LLV(C,4) AND C<
REF(C,2)) OR (REF(C,2)=LLV(C,4) AND LC=HHV(C,4) AND C<LC) OR (REF(C,3)=
LLV(C,4) AND C<LC AND C<REF(C,2));
VAR4:=LC=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND LC<=REF(C,3) AND
REF(C,2)<REF(C,4) AND C>=LC;
VAR5:=LC=HHV(C,4) AND C<REF(C,2) OR (REF(C,2)=HHV(C,4) AND LC>REF(C,3) OR
REF(C,3)=HHV(C,4) AND LC>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C<LC;
VAR6:=JJ5>REF(JJ5,1) AND REF(JJ5,1)<REF(JJ5,2);
VAR7:=100*EMA(EMA(C-LC,6),6)/EMA(EMA(ABS(C-LC),6),6);
VAR11:=FILTER((LLV(VAR7,2)=LLV(VAR7,7) AND COUNT(VAR7<0,2) AND CROSS
(VAR7,MA(VAR7,2)))=1,5);
VAR12:=FILTER((HHV(VAR7,2)=HHV(VAR7,7) AND COUNT(VAR7>50,2) AND CROSS
(MA(VAR7,2),VAR7))=1,1);
VAR13:=SMA(EMA((C-LC)/LC,5)*100,3,1)*10;
VAR14:=FILTER(((CROSS(VAR13,0) OR CROSS(C,EMA(MA(C,10),10))) AND VAR11)=1,3);
VAR15:=MA(C,18)>=REF(MA(C,18),3) AND CROSS(C,MA(C,18));
DI:=EMA(C,12)-EMA(C,26);
DE:=EMA(DI,9);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
买1:=(VAR14 OR VAR15 OR 金叉) AND (VAR2 OR VAR4 OR VAR11);
买2:=VAR11 AND (VAR2 OR VAR4);
DRAWICON(L<HHV(JJ5,10) AND H>HHV(JJ5,10) AND C>LC AND C>O AND COUNT(VAR6,2),
L*0.9,7);
DRAWICON((买1 OR 买2) AND C>O*0.99,L*0.95,1);
DRAWICON(死叉 OR VAR12 OR CROSS(40,VAR7),H+0.01,2);
DRAWTEXT(CROSS(DI,DE),L*0.94,'M金叉'),COLORFF33FF;
DRAWTEXT(CROSS(DE,DI),H*1.03,'M死叉'),COLOR00FF00;
DRAWTEXT(CROSS(K,D),L*0.92,'K金叉'),COLOR00FFFF;
DRAWTEXT(CROSS(D,K),H*1.07,'K死叉'),COLORFFFF00;
IF(MA10>=REF(MA10,1) AND C>=MA10,MA10,DRAWNULL),CROSSDOT,COLOR00CCFF,
LINETHICK4;
IF(MA10<REF(MA10,1) AND C<MA10,MA10,DRAWNULL),CROSSDOT,COLORFFBB00,
LINETHICK4;


 

通达信金龙出水主图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信金龙出水主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!