好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

波段涨跌副图指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-01-11 09:07:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

波段涨跌副图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:波段涨跌副图指标 源码 通达信

波段涨跌副图指标 源码 通达信

本指标根据波段涨跌指标原理,把握短期趋势高低价格转换,能发现多空拐点,并且提示个股止跌、反弹、进攻和突破四大信号,帮助用户短线波段操作提供参考。

使用方法:

1、涨跌指标线具有多空功能,利用波段操作的可根据涨线与跌线形成金叉买入,形成死叉卖出。

2、运用数据统计个股进入超跌区域,利用四种不同信号功能提示底部出击机会。

止跌(绿柱):价格进入超跌区域,K线创新低后多头有护盘迹象,价格被快速收回。
反弹(黄柱):价格进入超跌区域,空头有所停滞,多头开始反攻,有曙光出现迹象。
进攻(蓝柱):价格进入超跌区域,多头已慢慢形成盘底,K线开始有抬头迹象。
突破(红柱):个股已走出盘底格局反弹一波,经短暂回调后带来二次上攻机会。

公式源码:}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,1),COLORGRAY;
X_1:=1190401;
X_2:=IF(DATE<X_1,1,DRAWNULL);
X_3:=(HIGH+LOW+CLOSE*2)/4;
X_4:=EMA(X_3,10);
X_5:=STD(X_3,10);
X_6:=(X_3-X_4)*100/X_5;
X_7:=EMA(X_6,5);
X_8:=EMA(X_7,10);
多:EMA(X_7,10)+55/2-8,COLORRED,LINETHICK2;
空:EMA(多,4),COLORYELLOW,LINETHICK2;
X_9:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
X_10:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
X_11:=SMA(X_10,13,8);
X_12:=SMA(X_9,21,8);
X_13:=CEILING(SMA(X_11,13,8));
X_14:=IF(X_13-X_12<(-65),1,12);
X_15:=(MIN(CLOSE,OPEN)-LOW)/LOW*100;
X_16:=(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))/MIN(CLOSE,OPEN)*100;
X_17:=(HIGH-MAX(CLOSE,OPEN))/MAX(CLOSE,OPEN)*100;
X_18:=X_15>X_16*6 AND X_17<X_16 AND X_16>0.5 AND CLOSE>OPEN AND LOW<=LLV(LOW,10);
X_19:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
X_20:=MA(CLOSE,5)>REF(MA(CLOSE,5),1) AND REF(MA(CLOSE,5),1)<REF(MA(CLOSE,5),2) AND X_19 AND CLOSE>REF(OPEN,2);
X_21:=REF(OPEN,1)/REF(CLOSE,1)>1.03 AND CLOSE>OPEN AND HIGH<REF(HIGH,1) AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1) AND OPEN<REF(LOW,1) AND CLOSE>(REF(CLOSE,1)+REF(OPEN,1))/2;
X_22:=(X_14=1 AND X_18)*X_2;
DRAWICON(X_14=1 AND X_18*X_2,多,27),COLORMAGENTA;
DRAWTEXT(X_14=1 AND X_18*X_2,多*0.97,2);
STICKLINE(X_14=1 AND X_18*X_2,多,多+50,3,0),COLORGREEN;
X_23:=(X_14=1 AND X_21)*X_2;
DRAWICON(X_14=1 AND X_21*X_2,多,26),COLORMAGENTA;
DRAWTEXT(X_14=1 AND X_21*X_2,多*0.97,3);
STICKLINE(X_14=1 AND X_21*X_2,多,多+50,3,0),COLORYELLOW;
X_24:=(X_14=1 AND X_20)*X_2;
DRAWICON(X_14=1 AND X_20*X_2,多,24),COLORMAGENTA;
DRAWTEXT(X_14=1 AND X_20*X_2,多*0.97,4);
STICKLINE(X_14=1 AND X_20*X_2,多,多+50,3,0),COLORBLUE;
X_25:=EMA(CLOSE,13);
X_26:=EMA(CLOSE,34);
X_27:=EMA(CLOSE,55);
X_28:=X_25>=REF(X_25,1) AND X_26>=REF(X_26,1) AND X_27>=REF(X_27,1) AND CROSS(CLOSE,X_25) AND CROSS(CLOSE,X_26) AND CROSS(CLOSE,X_27);
X_29:=X_28 AND FILTER(X_28,10) AND MA(VOL,5)>MA(VOL,20);
X_30:=X_29*X_2;
DRAWICON(X_29*X_2,多,25),COLORMAGENTA;
DRAWTEXT(X_29*X_2,多*0.97,5);
STICKLINE(X_29,多,多+50,3,0),COLORRED;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!