好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

圆形突破主图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-01-10 08:58:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐1
不推荐0

圆形突破主图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:圆形突破主图源码 通达信 贴图

DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
DRAWKLINE(H,O,L,C);
低天:=15;
高天:=5;
CURR:=CURRBARSCOUNT;
高低:=DRAWLINE(CURR=高天,H,CURR=低天,L,0);
低高:=DRAWLINE(CURR=低天,L,CURR=高天,H,0);
高低线:=IF(高天>低天,高低,低高);
{DRAWBAND(高低线,RGB(225,226,199),高低线,RGB(225,226,199));}
IF(CURR=高天,H,IF(CURR=低天,L,IF(CURR=ROUND((低天+高天)/2),高低线,DRAWNULL))),COLORAA00AA,CROSSDOT,LINETHICK3;
SH:=CONST(REF(H,BARSLAST(CURR=高天)));
SL:=CONST(REF(L,BARSLAST(CURR=低天)));
高低距:=SH-SL;
天距:=ABS(低天-高天);
PR:=ABS(低天-高天)/2+IF(高天>低天,低天,高天);
RN:(SH+SL)/2;
Y弧:=(SH*SL);{半径}
BX:=2*(SH*SL)/天距;
BY:=(SH*SL)/高低距;
XW:=IF(CURR<PR,PR-CURR,CURR-PR)*BX;
SY:=IF(XW<Y弧,SQRT(Y弧*Y弧-XW*XW),0)/BY;
Y震谱1:=IF(高天<低天,RN+SY,RN-SY),COLORRED;
Y震谱2:=IF(高天<低天,RN-SY,RN+SY),COLORRED;
高点:HHV(Y震谱1,10);
XW11:IF(REF(Y震谱1,1)<高点,高点,高点),COLORYELLOW;
{低点:LLV(Y震谱1,(SH*SL)*2);
XW112:IF(REF(Y震谱1,1)>Y震谱1,Y震谱1,低点);}


Y弧1:=(SH*SL)/2;{半径}
BX1:=2*(SH*SL)/天距;
BY1:=(SH*SL)/高低距;
XW1:=IF(CURR<PR,PR-CURR,CURR-PR)*BX1;
SY1:=IF(XW<Y弧,SQRT(Y弧1*Y弧1-XW1*XW1),0)/BY1;
Y震谱3:=IF(高天<低天,RN+SY1,RN-SY1),COLORRED;
Y震谱4:=IF(高天<低天,RN-SY1,RN+SY1),COLORRED;
高点1:HHV(Y震谱3,10),COLORBLUE;
XW111:IF(REF(Y震谱3,1)<高点1,高点1,高点1);
XG:=CROSS(C,高点) OR CROSS(C,高点1) AND V/REF(MA(V,5),1)>1.2;
DRAWTEXT(CURRBARSCOUNT<10 AND XG ,L,'▲圆弧突破'),COLORYELLOW;


 


圆形突破主图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
圆形突破主图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!