好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

标注量价K线找强股主图指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-12-06 09:13:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

标注量价K线找强股主图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:标注量价K线找强股主图指标 源码 通达信

A01:=MIN(O,C);
B01:=ABS(O-C);
倍量:=(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW,COLORYELLOW,COLORFF00FF;
STICKLINE(C>1.0399*REF(C,1),C,O,1,0),COLOR38B0DE;
STICKLINE(C>1.0599*REF(C,1),C,O,1,0),COLOR4D4DFF;
C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLOR7F00FF;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,1,0),COLORGREEN;
{立桩量}
JJ:=(3*C+H+L+O)/6;
VARL:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VARL AND C>REF(C,1);
LJL:=FILTER(TJ1,5);
STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),0.1,0),COLORFFFFFF,NODRAW;
STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),0.1,0),COLORRED,NODRAW;
STICKLINE(LJL,OPEN,CLOSE,0.5,1),COLORWHITE;
地量:=V<=REF(LLV(V,100),1),NODRAW;
STICKLINE(地量,A01+B01,A01+B01/1.5,2.5,0),COLORFF0000;
STICKLINE(倍量,A01+B01/4,A01+B01/2,2.5,0),COLOR7F017F,COLORFF00FF;
换手:=VOL*100/CAPITAL,STICK;
带量:=C=C AND 换手>=5{ AND 换手<8};
放量:=C=C AND 换手>=8 AND 换手<15,COLOR32CD32;
STICKLINE(放量,A01,A01+B01/4,2.5,0),COLOR32CD32,COLORYELLOW;
巨量:=C=C AND 换手>=15 AND 换手<25,COLORYELLOW;
STICKLINE(巨量,A01,A01+B01/4,2.5,0),COLOR32CD32;
怪异:=C=C AND 换手>=25,COLOR8E236B;
STICKLINE(怪异,A01,A01+B01/4,2.5,0),COLOR8E236B;


 

标注量价K线找强股主图指标 源码 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
标注量价K线找强股主图指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!