好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

精准买入点——钻石黄金柱副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-09 09:23:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

精准买入点——钻石黄金柱副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:精准买入点——钻石黄金柱副图指标 源码

N:=5; N1:=21;

VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;

VAR2:=8,COLORGREEN,LINETHICK0;

尝试买: IF(CROSS(VAR1,VAR2),60,0),LINETHICK2,COLORLIBLUE;

DRAWTEXT(尝试买,85,'试买'),COLORYELLOW,COLORLIBLUE;

有庄:= IF(VAR1<=8,50,0),COLORCYAN,LINETHICK2;

低吸线: 20,LINETHICK2,COLORLIMAGENTA;

VARO5:=LLV(LOW,27);

VARO6:=HHV(HIGH,34);

VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;

建仓:= IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;

CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;

CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));

CD3:=SMA(SMA(CD2,3,1),3,1);

CD4:=(CD3-SMA(CD1,9,1))-0.5;

CD5:=IF(CD4>0.00,CD4,0.00);

CD6:=REF(CD5,1);

VAR81:=MA(C,9),COLORRED;

空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORYELLOW;

减仓:=CROSS(CD6,CD5),STICK,COLORYELLOW;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

出击:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;

钻石黄金柱:IF(CROSS(出击,0.01),72,0),STICK,COLORYELLOW,LINETHICK9;

DRAWICON(钻石黄金柱>0,72,24);

XG:=CROSS(出击,0.01);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);

RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

操盘线:SMA(RSV,3,1),LINETHICK2,COLORRED;

散户线:SMA(操盘线,3,1),LINETHICK3,COLORYELLOW;

STICKLINE(REF(出击,1)<出击,出击,REF(出击,1),3,0),COLORLIMAGENTA;

STICKLINE(REF(出击,1)>出击,出击,REF(出击,1),3,0),COLORFFCCCC;


 

精准买入点——钻石黄金柱副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
精准买入点——钻石黄金柱副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!