好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

S理论指标:循环网络副图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-09-12 09:29:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

S理论指标:循环网络副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:S理论指标:循环网络副图源码 通达信 贴图

本指标为自创型循环网络, 属于市场罕见的横向延伸指标,独立算法,市场上绝大部分指标是纵向的高低价格因子指标,这是本人2017年初研究微积分体系模型的最基础版本之一。

原理: 通过微积分三角函数的研究和发展,区别于市场绝大多数以高低点定位的指标。
研究: 既然市场大多数研究者使用纵向价格,那么,我们需要研究横向的模型,通过波动频率的范围,周期和速度,观察市场行情的情绪。
运用: 我们看到波形是很有规律的,我们就知道市场的情绪度是多少,波形拉得越松行情越是震荡,波形拉得越紧行情越是单边。
适用: 调整参数任何市场品种和周期 ★★注意:箭头信号可以说是随机性的,它是跟随波形而动,不是高低点定位,这也是本指标超越绝大多数指标的特性。

本贴仅供技术研究与学习参考,不作任何交易依据,盈亏自负!

{股票之友2017,最得意之作,自创}
{蓝色为横盘趋势}
{★★★螺纹5分钟,配合自适应波段,两指标同方向时候,
A.自适应波段红和玫瑰红同时出现才是涨同方向,
B.自适应波段绿和深蓝同时出现才是跌同方向,
C.循环网格0.2红时是涨方向
D.循环网格-0.2红时是跌方向
●A+C=两指标同涨方向,有红箭头才介入
●B+D=两指标同跌方向,有绿箭头才介入
●A+B+C+D=不是统一方向坚决不做
有箭头才开仓,不同方向时持有但有盈利必须平仓,或者开同样多单对冲,
●等两指标同方向出来有信号才解反向仓,做回顺势单
▲▲因为有可能两个指标不同方向,如果两个指标不同方向时,
对冲后可以做高抛低吸,让有盈利的单先出来}

{另外循环网络配合绝佳拐点,再加背离买卖}

N:=45;
M:=15;
MTRD:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=SUM(IF(HD>0 AND HD>LD,HD,0),N);
DMM:=SUM(IF(LD>0 AND LD>HD,LD,0),N);
PDI:=DMP*100/MTRD;
MDI:=DMM*100/MTRD;
U:=BARSLAST(CROSS(MDI,30));
D:=BARSLAST(CROSS(PDI,30));
涨:IF(U>D,0.2,DRAWNULL),COLORRED,LINETHICK3;
跌:IF(D>U,-0.2,DRAWNULL),COLORGREEN,LINETHICK3;

MTR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
SS1:=2/5;{S理论调节波长参数}
CQ1:=SS1*SS1/(50-EMA(MTR,2));

A:=EMA(C,1/CQ1);{调节参数波段长度有变化}
S理论∠α:SIN(A),COLORGRAY,DOTLINE;
区间波长:(S理论∠α-REF(S理论∠α,1)),COLORBROWN;
AA:=S理论∠α-REF(S理论∠α,1);
AAA:=AA<0.1 AND AA>-0.1;
一级频率:BARSLAST(AAA),COLORBROWN,NODRAW;{窄频区}
AB:=S理论∠α-REF(S理论∠α,1);{宽频区}
AAB:=S理论∠α<0.2 AND S理论∠α>-0.2;
二级频率:BARSLAST(AAB),COLORYELLOW,NODRAW;
STICKLINE(一级频率>0 AND 涨=0.2,1,1.2,1,0),COLORLIRED;
STICKLINE(二级频率>0 AND 二级频率<20 AND 涨=0.2,1.3,1.4,1,0),COLORRED;
STICKLINE(一级频率>0 AND 跌=-0.2,-1,-1.2,1,0),COLORLIBLUE;
STICKLINE(二级频率>0 AND 二级频率<20 AND 跌=-0.2,-1.3,-1.4,1,0),COLORGREEN;
STICKLINE(二级频率>20,0.1,-0.1,1,0),COLORBLUE;
0.2,COLORGRAY,DOTLINE;
-0.2,COLORGRAY,DOTLINE;

涨段:=(一级频率>0 AND 涨=0.2) OR (二级频率>0 AND 二级频率<20 AND 涨=0.2);
跌段:=(一级频率>0 AND 跌=-0.2) OR (二级频率>0 AND 二级频率<20 AND 跌=-0.2);
阴线开多:IF(S理论∠α<0.2 AND S理论∠α<REF(S理论∠α,1) AND 涨段=1,S理论∠α,DRAWNULL),COLORRED,LINETHICK1;
阳线平多:IF( S理论∠α>REF(S理论∠α,1) AND 涨段=1,S理论∠α,DRAWNULL),COLORLIBLUE,LINETHICK1;
阳线开空:IF(S理论∠α>-0.2 AND S理论∠α>REF(S理论∠α,1) AND 跌段=1,S理论∠α,DRAWNULL),COLORGREEN,LINETHICK1;
阴线平空:IF( S理论∠α<REF(S理论∠α,1) AND 跌段=1,S理论∠α,DRAWNULL),COLORLIRED,LINETHICK1;

DRAWICON(阴线开多 AND C<REF(C,1),阴线开多,1);{-1就是设置控制跌幅}
DRAWICON(阳线开空 AND C>REF(C,1),阳线开空,2);{-1就是设置控制跌幅}

{(C/MA(C,5)-1)*1000;};

 

S理论指标:循环网络副图源码 通达信 贴图

S理论指标:循环网络副图源码 通达信 贴图

S理论指标:循环网络副图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
S理论指标:循环网络副图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!