好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

金牛出现副图指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-09-11 09:28:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

金牛出现副图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:金牛出现副图指标 源码 通达信

Z:=5;N:=9;
HIGH1:=IF(HIGH<REF(H,1),(H+L)*0.5,HIGH);
LOW2:=IF(LOW>=(REF(L,1)+REF(L,2))/2,CLOSE,LOW);
LOW1:=IF(LOW>=REF(LOW,1),CLOSE,LOW);
CLOSE1:=IF(CLOSE>=REF(CLOSE,1),CLOSE,(HIGH1+LOW2)*0.5);
VARA:=IF(CLOSE=CLOSE,(CLOSE+LOW+OPEN+HIGH+HIGH1+LOW2)/6,AMOUNT/(100*VOL));
VARU1:=LLV(LOW1,30);
VARA1:=HHV(HIGH1,30);
VARU2:=LLV(LOW1,21);
VARA2:=HHV(HIGH1,21);
CC:=MA((VARA-VARU2)/(VARA2-VARU2)*100,11);
CC1:=EMA(CC,7),COLOR336699;
B:=EMA((VARA-VARU1)/(VARA1-VARU1)*101,13);
B1:=EMA(B,8);
移动平均A:STICKLINE(B-B1>0 ,B*1.03,B1,2,1),COLOR336699;
移动平均B:STICKLINE(B-B1<=0,B*1.03,B1,2,1),COLOR777777;
KDCM:=100*(1-WINNER(C));
空头筹码FILLRGN:=(C>1,KDCM,0),COLORCCFF66;
DDCM:=100*WINNER(C);
多头筹码FILLRGN:=(C>1,DDCM,0),COLORCCCCFF;
获利平均值:EMA(100*WINNER(C),20),COLOR00DD00,LINETHICK2;
获利99:=MA(COST(99),5);
获利80:=MA(COST(80),5);
均线5日:=MA(C,5);
获利20:=MA(COST(20),5);
获利1:=MA(COST(1),5);
A11:=(获利99-获利80)/获利80*100;
A2:=(获利80-获利20)/获利20*100;
AA3:=(获利20-获利1)/获利1*100;
A4:=IF(A2<10,95,95 );
A5:=IF(A2<15,50,50 );
A6:=IF(A2<20,25,25 );
密集度:A2,COLORFF1177,LINETHICK2;
高密集:=A4,COLOR00AAFF,LINETHICK1;
中密集:=A5,COLORFF00FF,LINETHICK1;
低密集:=A6,COLORE66878,LINETHICK1;
金牛牛:=IF(获利平均值>=密集度,获利平均值,DRAWNULL),COLOR00CCFF,LINETHICK2;
YK:=BACKSET(获利平均值>REF(获利平均值,1),5);
YKNO:=BACKSET(获利平均值<REF(获利平均值,1),5);
金牛金牛:IF(获利平均值>=密集度 AND YK,获利平均值,DRAWNULL),COLOR0000FF,LINETHICK3;
泥牛泥牛:IF(获利平均值<密集度 AND YKNO,获利平均值,DRAWNULL),CROSSDOT,COLORFFAA77,LINETHICK2;
STICKLINE(获利平均值>=密集度 AND YK,获利平均值,密集度,0,1),COLOR0033FF;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
VARAA:=ZIG(3,Z);
RSV:=(VARAA-LLV(VARAA,N))/(HHV(VARAA,N)-LLV(VARAA,N))*100;
K:SMA(RSV,3,1),COLORFFFFFF,LINETHICK1;
D:SMA(K,3,1),COLORCC33DD,LINETHICK1;
J:=3*K-2*D,COLORFFFFFF,LINETHICK1;
金叉RSI:=DRAWICON(CROSS("RSI.RSI2#WEEK","RSI.RSI3#WEEK"),50,1);
波段升:STICKLINE(CROSS(D1,K1) AND CC>=CC1,1,30,0.1,0),COLOREE99FF;
波段下:STICKLINE(CROSS(K1,D1) AND CC<CC1,100,73,0.1,0),COLORFFFF00;
DIFFR:=EMA(CLOSE,12)-EMA(VARA,26);
DEAR:=EMA(DIFFR,9),COLORFFFFFF,LINETHICK1;
MACDA:=EMA(CLOSE,12)-EMA(CLOSE,26);
MACDD:=EMA(CLOSE,9)-EMA(CLOSE,12);
MACDB:=EMA(CLOSE,9)-EMA(CLOSE1,12);
MACDH:=EMA(CLOSE,12)-EMA(CLOSE1,26);
MACDC:=EMA(CLOSE,8)-EMA(CLOSE1,15);
MACDM:=EMA(CLOSE,7)-EMA(CLOSE,11);
中线持仓:=IF(CLOSE>=SAR(4,2,20),SAR(4,2,20),DRAWNULL);
中线空仓:=IF(CLOSE<SAR(4,2,20),SAR(4,2,20),DRAWNULL);
DXB:=COUNT(CROSS(MACDM,0) OR CROSS(MACDD,0) OR CROSS(MACDA,0),15)>=2;
DXC:=COUNT(CROSS(MACDM,0) OR CROSS(MACDD,0) OR CROSS(MACDA,0) OR CROSS(MACDH,0),20)>=2;
DXD:=COUNT(CROSS(MACDM,0) OR CROSS(MACDC,0) OR CROSS(MACDH,0) OR CROSS(MACDB,0),20)>=2;
DXE:=COUNT(CROSS(MACDM,0) OR CROSS(MACDH,0) OR CROSS(MACDB,0) OR CROSS(MACDD,0) OR
CROSS(MACDA,0),30)>=4;
MD:=BACKSET(DEAR>=REF(DEAR,1),2);
卖点:IF(PEAKBARS(3,15,1)=1,67,100),COLOR00FF44,LINETHICK2;
买点:IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,33,0),COLORAA00FF,LINETHICK2;
STICKLINE((MACDC>=0 OR MACDH>=0) AND 中线持仓 AND (DXB OR DXC OR DXD OR DXE) AND MD
,10,0,3,0),COLOR0000FF;
MCST:=DMA(AMOUNT/(100*VOL),VOL/CAPITAL);
DIF:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);
MACD:=EMA(EMA(DIF,11),11),COLOR58FF58;
DEF:=2*(DIF-MACD),COLORFFFF00,LINETHICK0;
STICKLINE(C>=MCST AND 获利平均值>=密集度 AND YK,8,2,1.6,0),COLOR00EEFF;
金牛:DRAWTEXT(CROSS(获利平均值,密集度),获利平均值,'※金牛出现★'),COLOR00FFFF;{上穿密集度-金牛出现};


 

金牛出现副图指标 源码 通达信
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
金牛出现副图指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!