好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺股海英雄主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-04-10 09:08:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺股海英雄主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺股海英雄主图指标 源码

FB:=MA((C+H+L+O)/4,5)+ABS(MA((C+H+L+O)/4,5)-REF(MA((C+H+L+O)/4,5),1));
FS:=MA((C+H+L+O)/4,5)+MA((C+H+L+O)/4,5)-REF(MA((C+H+L+O)/4,5),1);
搏杀线:IF(MA((C+H+L+O)/4,3)<FS,FS,MA((C+H+L+O)/4,3))*1.05,LINETHICK3,coloryellow;
IF(FB>FS,搏杀线,DRAWNULL),colorwhite;
DRAWBAND(FS*1.05,FB>FS,FB*1.05,RGB(0,100,0));
JRH:=HHV(C,2);
JRL:=LLV(C,2);
MA3:=MA(CLOSE,3);
YTSL:=(2*CLOSE+LOW+OPEN+HIGH)/5;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1);
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
英雄持股:VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
英雄观望:VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,COLORFFFF00,NODRAW;
急速超跌:(CLOSE-MA(CLOSE,22))/MA(CLOSE,22)*100<-14,COLORFFFFFF,NODRAW;
辰星线:(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4)+15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211;
STICKLINE(ISLASTBAR AND (英雄持股 OR REF(英雄持股,1)=1),REF(IF(英雄持股,JRL,DRAWNULL),1),REF(IF(英雄持股,JRL,DRAWNULL),1),20,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND (英雄观望 OR REF(英雄观望,1)=1),REF(IF(英雄观望,JRH,DRAWNULL),1),REF(IF(英雄观望,JRH,DRAWNULL),1),20,1),COLOR00FF00;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(英雄持股,CLOSE,O,2.8,0),COLOR000055;
STICKLINE(英雄持股,CLOSE,O,2,0),COLOR000088;
STICKLINE(英雄持股,CLOSE,O,1.5,0),COLOR0000AA;
STICKLINE(英雄持股,CLOSE,O,1,0),COLOR0000CC;
STICKLINE(英雄持股,CLOSE,O,0.5,0),COLOR0000EE;
STICKLINE(英雄观望,CLOSE,O,2.8,0),COLOR555500;
STICKLINE(英雄观望,CLOSE,O,2,0),COLOR888800;
STICKLINE(英雄观望,CLOSE,O,1.5,0),COLORAAAA00;
STICKLINE(英雄观望,CLOSE,O,1,0),COLORCCCC00;
STICKLINE(英雄观望,CLOSE,O,0.5,0),COLOREEEE00;
CO:=(C-O);
STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(VAR1A,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(VAR1A,O,O+CO/3,2,0),COLOR880088;
STICKLINE(VAR1A,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(VAR1A,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(VAR1A,O,O+CO/3,0.5,0),COLOREE00EE;
IF(IF(MA3>辰星线,辰星线,MA3)>REF(IF(MA3>辰星线,辰星线,MA3),1),IF(MA3>辰星线,辰星线,MA3),DRAWNULL),LINETHICK2,COLOR00FFFF;
IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),LINETHICK2,COLOR0000FF;
IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLOR00FF00;
IF(MA(CLOSE,22)>REF(MA(CLOSE,22),1),MA(CLOSE,22),DRAWNULL),LINETHICK1,COLORFF00FF;
IF(MA(CLOSE,22)<REF(MA(CLOSE,22),1),MA(CLOSE,22),DRAWNULL),COLOR669933;
STICKLINE(VAR19,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(VAR19,O,O+CO/3,2,0),COLOR338888;
STICKLINE(VAR19,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(VAR19,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(VAR19,O,O+CO/3,0,0),COLOR33EEEE;
A:=(2*C+L+O+H)/5;
BB:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
短线:(MA((C+H+L+O)/4,1)+MA((C+H+L+O)/4,3)+MA((C+H+L+O)/4,5))/3,COLORFFFFFF;
MY:=(CLOSE-MA(CLOSE,22))/MA(CLOSE,22)*100*(1+MA((VOL-REF(VOL,1))/REF(VOL,1),5));
IF(MA(MY,5)>=MY,短线,DRAWNULL),COLOR00FF00;
IF(MA(MY,5)<=MY,短线,DRAWNULL),COLORAA00FF;
DRAWTEXT(VAR1A,REF(CLOSE,1)+0.1,'←短撤'),COLORFF99FF;
DRAWTEXT(VAR19,REF(CLOSE,1),'←短杀'),COLOR33FFCC;


同花顺股海英雄主图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺股海英雄主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!