好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺超级顶底副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-03-28 11:28:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺超级顶底副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺超级顶底副图指标 源码

超级顶底公式,最高为顶,最低为底,有低吸和买进指标,功能全面

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
VARV:=(2*C+H+L)/4;
VARU:=LLV(LOW,30);
VARA1:=HHV(HIGH,30);
B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8);
B1:=EMA(B,5);
STICKLINE(B-B1>0,B,B1,8,1),colorred;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
低吸:IF(CROSS(RSI,11),70,0),colorwhite,POINTDOT;
STICKLINE(低吸,70,0,4,0),colorwhite;
VAR7:=EMA(AMOUNT/VOL/100,3);
VAR8:=EMA(VAR7,88);
VAR9:=EMA(VAR7,88)*0.85;
VARA:=VAR9*0.87;
VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02;
STICKLINE(FILTER(VARB,6),65,0,4,0),COLORFF00FF;
坚决买进:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT;
VARF:=(2*CLOSE+HIGH+LOW)/4;
VA4:=LLV(LOW,34);
VA5:=HHV(HIGH,34);
VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);
VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);
出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND
CLOSE>OPEN,1,0),60,0),coloryellow,POINTDOT;
STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND
REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),coloryellow;
A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/211;
D2:=EMA(D1,2);
D3:=EMA(D2,2);
K1:=EMA(D3,2);
波段买入:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT;
STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF;
多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
,3,1),2,1);
天线:=78.89;
STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,79,80,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00FF00;
STICKLINE(B>0 AND B-B1>=0,49,50,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORFF8899;
STICKLINE(B>0 AND B-B1>=0,19,20,6,0),colorred;
STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00FF00;
STICKLINE(B-B1>0,B,B1,8,1),colorred;
STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00;
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND J<0),L*1,'地量'),COLOR00FFFF;
STICKLINE(地量>0,0,30,2,0),COLOR008888;
STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;
STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;
STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,15);
VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR12 AND COUNT(VAR12,30)=1,40,'有大资金进场迹象,关注!');


同花顺超级顶底副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺超级顶底副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!