好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺海底火山抄底逃顶副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-03-26 11:18:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺海底火山抄底逃顶副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺海底火山抄底逃顶副图指标 源码

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
,3,1),2,1),COLOR7F52AF;
趋势1:EMA(MA(趋势,5),3),COLORA6B8C1;
STICKLINE(趋势>=趋势1,趋势,趋势1,2,0),COLOR7F52AF;
STICKLINE(趋势<趋势1,趋势,趋势1,2,0),COLORA6B8C1;
STICKLINE(趋势>108 AND 趋势>=趋势1,趋势,108,2,0),colorblue ;
STICKLINE(趋势1>108 AND 趋势<趋势1,趋势1,108,2,0),colorwhite;
STICKLINE(趋势<0 AND 趋势<趋势1,趋势,0,2,0),COLORF00FF0 ;
STICKLINE(趋势1<0 AND 趋势>趋势1,趋势1,0,2,0),COLORF0F000;
V1:=MA(C,5)=HHV(MA(C,5),20);
V2:=MA(C,5)>MA(C,20);
V3:=COUNT(MA(C,1)>REF(C,1),3)=3;
风险:IF(V1 AND V2 AND V3,30,0),STICK,COLOR00FF00;
V11:=MA(C,5)=HHV(MA(C,5),120);
V21:=MA(C,5)>MA(C,120);
V31:=COUNT(MA(C,1)>REF(C,1),3)=3;
风险1:IF(V11 AND V21 AND V31,60,0),STICK,COLORF0F000;
底部:=5;
抄底:IF(CROSS(趋势,底部),60,0),STICK,coloryellow,LINETHICK2;
DRAWTEXT(CROSS(趋势,底部),50,"抄底"),colorred;
天线:108,COLORFF9D00;
逃顶:IF(CROSS(天线,趋势),1,0),STICK,COLORFF9D00;
STICKLINE(CROSS(天线,趋势),90,108,3,0),COLORFF9D00;
DRAWTEXT(CROSS(天线,趋势),85,"逃顶"),COLORFF9D00;


同花顺海底火山抄底逃顶副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺海底火山抄底逃顶副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!