好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

股神指路副图/选股源码 同花顺 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-10 20:57:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

股神指路副图/选股源码 同花顺 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:股神指路副图/选股源码 同花顺 贴图

多止损:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5,LINETHICK0,coloryellow;
多止盈:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK0,colorwhite;
空止损:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*3.5+XMA(XMA(H,25),25),LINETHICK0,coloryellow;
空止盈:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK0,colorwhite;
短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,colorblue,LINETHICK1;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,colorblue,LINETHICK1;
D90H:=EMA(短高H,90),colorred,LINETHICK1;
D90L:=EMA(短低L,90),colorred,LINETHICK1;
D90差:=D90H-D90L;
D90顶:=D90H+D90差*2,colorred,LINETHICK1;
D90底:=D90L-D90差*2,colorred,LINETHICK1;
高0:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),LINETHICK1,colorwhite;
低0:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK1,colorwhite;
多头定位:=低0>=D90底 AND 高0>=D90顶;
空头定位:=高0<=D90顶 AND 低0<=D90底;
震荡定位:=低0>=D90底 AND 高0<=D90顶;
短顶:=(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2+XMA(XMA(H,25),25),LINETHICK2,colorgreen;
短底:=XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*2,LINETHICK2,colorgreen;
短线收盘:=(C-短底)/(短顶-短底)*100000,LINETHICK2,colorred;
短线开盘:=(O-短底)/(短顶-短底)*100000,LINETHICK2,colorred;
短线高盘:=(H-短底)/(短顶-短底)*100000,LINETHICK2,colorred;
短线低盘:=(L-短底)/(短顶-短底)*100000,LINETHICK0,colorred;

顶1:=110000,coloryellow,LINETHICK0;
底1:=-10000,coloryellow,LINETHICK0;
STICKLINE(多头定位=1,顶1,底1,5,0),COLOR000066;
STICKLINE(空头定位=1,顶1,底1,5,0),COLOR003300;
STICKLINE(震荡定位=1,顶1,底1,5,0),COLOR555555;
震荡顶:=(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1+XMA(XMA(短线高盘,25),25),DOTLINE,colorwhite;
震荡底:=XMA(XMA(短线低盘,25),25)-(XMA(XMA(短线高盘,25),25)-XMA(XMA(短线低盘,25),25))*1,DOTLINE,colorwhite;

做空:80000,colorwhite,LINETHICK1;
做多:20000,colorwhite,LINETHICK1;
中线:50000,coloryellow,DOTLINE;
空损:110000,colormagenta,LINETHICK2;
多损:-10000,colormagenta,LINETHICK2;

DRAWTEXT(ISLASTBAR,108000,'顶'),colormagenta;
DRAWTEXT(ISLASTBAR,80000,'卖'),colorgreen;
DRAWTEXT(ISLASTBAR,20000,'买'),colorred;
DRAWTEXT(ISLASTBAR,-9000,'底'),colormagenta;

DEA3:=EMA((EMA(CLOSE,3) - EMA(CLOSE,6)),9),colorgreen,LINETHICK2;
DEA3B:=REF(DEA3,1),colorwhite,LINETHICK0;
DEA33B:=EMA((EMA(EMA(CLOSE,3) - EMA(CLOSE,9),3) - EMA(EMA(CLOSE,3) - EMA(CLOSE,9),9)),9),colorwhite,LINETHICK0;
DEA333B:=REF(DEA33B,1),colorwhite,LINETHICK0;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,短线低盘,短线高盘,0.0,0),colorred;
STICKLINE(DEA3B<DEA3 OR DEA333B<DEA33B,短线收盘,短线开盘,3,1),colorred;
STICKLINE(DEA3<DEA3B,短线低盘,短线高盘,0.0,0),colorgreen;
STICKLINE(DEA3<DEA3B,短线收盘,短线开盘,3,1),colorgreen;

白色点多定位1:=短线低盘<做多 AND 短线高盘>做多;
白色点空定位1:=短线高盘>做空 AND 短线低盘<做空;
STICKLINE(白色点多定位1=1,短线低盘,做多,3,0),colorwhite;
STICKLINE(白色点空定位1=1,短线高盘,做空,3,0),colorwhite;
白色点多定位2:=短线高盘<做多;
白色点空定位2:=短线低盘>做空;
STICKLINE(白色点多定位2=1,短线低盘,短线高盘,0.0,0),colorwhite;
STICKLINE(白色点多定位2=1,短线收盘,短线开盘,3,0),colorwhite;
STICKLINE(白色点空定位2=1,短线低盘,短线高盘,0.0,0),colorwhite;
STICKLINE(白色点空定位2=1,短线收盘,短线开盘,3,0),colorwhite;
多头多定位:=CROSS(做多,短线低盘) AND 多头定位=1;
多头平定位:=CROSS(短线高盘,做空) AND 多头定位=1 AND 震荡定位=0;
空头空定位:=CROSS(短线高盘,做空) AND 空头定位=1;
空头平定位:=CROSS(做多,短线低盘) AND 空头定位=1 AND 震荡定位=0;
震荡多定位:=CROSS(做多,短线低盘) AND 震荡定位=1;
震荡空定位:=CROSS(短线高盘,做空) AND 震荡定位=1;
DRAWICON(空头平定位=1,短线低盘,3);
DRAWICON(多头平定位=1,短线高盘,4);
DRAWICON(多头多定位=1 OR 震荡多定位=1,短线低盘,3);
DRAWICON(空头空定位=1 OR 震荡空定位=1,短线高盘,4);


 


股神指路副图/选股源码 同花顺 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
股神指路副图/选股源码 同花顺 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!