好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

牛三斤 主图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-09 21:38:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

牛三斤 主图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:牛三斤 主图源码 通达信 贴图

DRAWBAND(MA(CLOSE,60),RGB(118,38,38),MA(CLOSE,120),RGB(38,88,38));
DRAWBAND(MA(CLOSE,5),RGB(123,23,123),MA(CLOSE,10),RGB(23,123,123));
MA60:MA(CLOSE,60),COLOR0000FF,LINETHICK1,NODRAW;
MA120:MA(CLOSE,120),COLOR00FF00,NODRAW;
MA5:MA(CLOSE,5),COLORFF00FF;
MA10:MA(CLOSE,10),COLORFFFF00;
MA20:MA(C,20),COLOR0079FF,LINETHICK1;
DRAWKLINE(H,O,L,C);
DIF:=(EMA(C,12)-EMA(C,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MJBT:=EXIST((CROSS(DIF,DEA) AND DIF>0) OR CROSS(DIF,0),5) ;
MVOL5:=MA(V,5);
MVOL10:=MA(V,10);
MVOL20:=MA(V,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,5);
T1:=BARSLAST(REF(LONGCROSS(MA60,MA120,55),1));
JJC:=CROSS(MA5,MA10) AND T1<30;
SJBT:=FILTER(MJBT AND JJC AND VJBT,5);
STICKLINE(SJBT,C,O,3,0),COLOR000088;
STICKLINE(SJBT,C,O,1,0),COLOR0000AA;
STICKLINE(SJBT,C,O,0.3,0),COLOR0000CC;
STICKLINE(SJBT,C,O,0.0,0),COLOR0000FF;
DRAWTEXT(SJBT,L*0.98,'★牛三金'),COLOR0078FF;
RSV:=(((C-LLV(L,60))/(HHV(H,60)-LLV(L,60)))*100);
K:=SMA(RSV,10,1),COLOR0000FF,LINETHICK1;
D:=SMA(SMA(RSV,10,1),3,1),COLORFFFFFF,LINETHICK1;
J:=SMA(K,10,1),COLOR00FF00,LINETHICK1;
DBU:=(((C/COST(13))<=0.78)*17);
BT01:=LONGCROSS(K,16.18,5) AND D<19.1;
BT02:=LONGCROSS(K,D,8) AND D<16.18;
FTBT:=FILTER(COUNT(BT01 OR BT02,3)=2,3);
STICKLINE(FTBT,C,O,3,0),COLOR880088;
STICKLINE(FTBT,C,O,1,0),COLORAA00AA;
STICKLINE(FTBT,C,O,0.3,0),COLORCC00CC;
STICKLINE(FTBT,C,O,0.0,0),COLORFF00FF;
DRAWTEXT(FTBT,L*0.99,'★反弹'),COLORFF00FF;
BT03:=FILTER(CROSS(K,D) AND EXIST(DBU=17,3),3);
STICKLINE(BT03,C,O,3,0),COLOR000088;
STICKLINE(BT03,C,O,1,0),COLOR0000AA;
STICKLINE(BT03,C,O,0.3,0),COLOR0000CC;
STICKLINE(BT03,C,O,0.0,0),COLOR0000FF;
DRAWTEXT(BT03,L*0.99,'★金底'),COLOR0000FF;
ST01:=LONGCROSS(K,80,5) AND D>76;
ST02:=LONGCROSS(D,K,5) AND D>70;
ST:=ST01 OR ST02;
STICKLINE(ST,C,O,3,0),COLOR008800;
STICKLINE(ST,C,O,1,0),COLOR00AA00;
STICKLINE(ST,C,O,0.3,0),COLOR00CC00;
STICKLINE(ST,C,O,0.0,0),COLOR00FF00;
DRAWTEXT(ST,H*1.009,'★顶'),COLOR00FF00;
LC:=REF(C,1);
RSI5:=SMA(MAX(C-LC,0),5,1)/SMA(ABS(C-LC),5,1)*1000;
DC:=RSI5-LLV(RSI5,10);
AV:=(MA(DC,3)*5+DC*15)/20;
DXRSI:=IF(AV>13,MA(AV,3),AV)/6;
MADXRSI:=MA(DXRSI,5),COLORBBBBBB;
DXBT:=CROSS(DXRSI,1) AND DXRSI<30;
{BIAS}
ABS34:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),20);
BS13:=-100*(HHV(H,13)-C)/(HHV(H,13)-LLV(L,13));
EBS5:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),5);
VBS13:=BS13+100;
VABS34:=ABS34+100;
VEBS5:=EBS5+100;
底区:=(VABS34<12 AND VEBS5<8 AND (VBS13<7.2 OR REF(VBS13,1)<5) AND (VEBS5>REF(VEBS5,1)
OR VBS13>REF(VBS13,1))) OR (VABS34<8 AND VEBS5<7 AND VBS13<15 AND VBS13>REF(VBS13,1))
OR (VABS34<10 AND VEBS5<7 AND VBS13<1);
低金:=(VABS34<15 AND REF(VABS34,1)<15 AND VEBS5<18 AND VBS13>REF(VBS13,1) AND
CROSS(VBS13,VABS34) AND VBS13>VEBS5 AND (REF(VBS13,1)<5 OR REF(VBS13,2)<5 ) AND
(VEBS5>=VABS34 OR REF( VBS13,1)<1 ));
FZBT:=DXBT AND 低金;
FZXG:=低金 OR FZBT;
VARF11:=(C-MA(C,55))/MA(C,55)*100<-30 AND (C-MA(C,89))/MA(C,89)*100<-27
AND COUNT((C-MA(C,55))/MA(C,55)*100<-30 AND (C-MA(C,89))/MA(C,89)*100<-27,2)=1
AND (O-REF(C,1))/REF(C,1)>-0.07 AND COUNT(C=O,6)=0,COLORCCCCCC;
VARF21:=(C-DMA(EMA(C,8),SUM(V,9)/2.8/CAPITAL))/DMA(EMA(C,8),SUM(V,9)/2.8/CAPITAL)*100,COLOR00AAAA;
VARF31:=REF(VARF21,1)<-46 AND VARF21>REF(VARF21,1) AND REF(VARF21,1)<REF(VARF21,2) AND VARF21-REF(VARF21,1)>2.2;{-42,1.8}
JDBT1:=(VARF11 OR VARF31)*10,COLOR0000FF,LINETHICK2;
JDBT2:=LONGCROSS(VARF21,-23,3);
JDXG:=JDBT1 OR JDBT2;
W118:=FILTER(FZXG OR JDXG,5);
STICKLINE(W118,C,O,3,0),COLOR008888;
STICKLINE(W118,C,O,1,0),COLOR00AAAA;
STICKLINE(W118,C,O,0.3,0),COLOR00CCCC;
STICKLINE(W118,C,O,0.0,0),COLOR00FFFF;
DRAWTEXT(W118,L*0.99,'★谷底'),COLOR00FFFF;
IF(MA60>=MA120,MA60,DRAWNULL),COLOR0000FF;
IF(MA120>=MA60,MA120,DRAWNULL),COLORFF9900;
IF(MA60>=MA120,MA120,DRAWNULL),COLOR00FFFF;
IF(MA120>=MA60,MA60,DRAWNULL),COLOR00FF00;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
牛三斤 主图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!