好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺操作分浪副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-07 20:58:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺操作分浪副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺操作分浪副图指标 源码

此指标是以自己理解的对浪形看法,对浪形分成三个位进行操作的指标,观望,小炒,炒位及警惕位,警惕位之上并不一定是顶。

VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=(SMA(MAX(VAR1-VAR2,0),7,1))/(SMA(ABS(VAR1-VAR2),7,1))*100;
VAR4:=(MA(VAR1,3)+MA(VAR1,5)+MA(VAR1,8)+MA(VAR1,13)+MA(VAR1,21))/5;
VAR5:=VAR4+5*SLOPE(VAR4,3);
VAR6:SMA((VAR5-LLV(VAR5,40))/(HHV(VAR5,40)-LLV(VAR5,40))*100,3,1),colorligreen,linethick1;
小炒位: IF(VAR6<=35,VAR6,35), colorwhite,linethick2 ;
炒位: IF(VAR6<=95,VAR6,95),colorred,linethick1;
观望位: IF(VAR6<=5,VAR6,5),colorligreen,linethick3;
警惕位:95,,colorligreen,linethick1,DOTLINE;
关注:IF((COUNT(VAR3<20,2))>=1 AND (COUNT(VAR1=LLV(VAR1,80),80))>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1),50,0),colorblue,STICK,LINETHICK5;
VAR7:EMA(VAR6,5),colorFFff00,linethick1;
VAR08:=EMA(C,5);
VAR9:=LLV(LOW,33);
VAR10:=EMA(IF(LOW<=VAR9,VAR08,0),3)*40;
VAR11:=IF(VAR10>100,VAR10*0.312,VAR10);
VAR12:=VOL;
VAR13:=VOL/VOLAMOUNT;
VAR14:=EMA(VAR13,1)/EMA(VAR12,1)*8000;
底位:EMA(VAR14,5,1),coloryellow,linethick1;
资金:VAR11,colorwhite;
STICKLINE(资金>0,资金,0,1,0),colorwhite;
STICKLINE((CROSS(VAR6,底位) AND VAR6>底位 ),50,5,5),colorblue;


同花顺操作分浪副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺操作分浪副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!