好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

百万导弹主副图指标 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-06 20:46:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

百万导弹主副图指标 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:百万导弹主副图指标 通达信 贴图

股市中,牛熊之间的分界往往是通过年线来判断的。如果年线由持续向上的走势转为下跌走低,意味着牛市正在转为熊市。同样,当年线从持续向下转为向上的时候,市场就是从熊市转为牛市了。  在技术分析中,年线一般是指250日移动平均线,在不考虑成交量因素影响的情况下,年线的数值也就是250天的平均交易成本。在分析长期趋势时,年线、半年线受到市场研判者的重视,其中年线在大盘长期趋势中被称为牛熊分界线。

主图源码:
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通1:=AA*102/100;
通2:=AA*(200-102)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
上:(1+7/100)*DD,CIRCLEDOT,COLORYELLOW;
下:(1-7/100)*DD,CIRCLEDOT,COLOR0099FF;
中:(上+下)/2,CIRCLEDOT,COLORLIGRAY;
A0:=(L+H+C*2)/4;
A1:=EMA(A0,9)COLORWHITE,LINETHICK1;
A2:=EMA(A0,20)COLORYELLOW,LINETHICK1;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
牛:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK4;
熊:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
VAR1:=MA(C,11);
升势:IF(VAR1>REF(VAR1,1),VAR1,DRAWNULL),COLORMAGENTA;
跌势:IF(VAR1<REF(VAR1,1),VAR1,DRAWNULL),COLORWHITE;
疯狂线:(1+13.7/100)*DD,COLORRED,LINETHICK2;
超低线:(1-13.7/100)*DD,COLORRED,LINETHICK2;
STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW;
STICKLINE(C/REF(C,1)<0.91,C,O,2,0),COLORGREEN;
{短线买卖点主图}
MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,7),7)/EMA(EMA(ABS(MTM),7),7);
买:=LLV(DX,3)=LLV(DX,8) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
DRAWTEXT(FILTER(买=1,5),LOW*0.98,'★买'),COLORRED;
卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖一=1,1),HIGH*1.02,'★卖'),COLORGREEN;


副图源码:
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(VAR6<=-6,0,-25,5,0), ,COLOR88B7EA ;
关注: STICKLINE(VAR6<=-8,5,25,7,0), , ;
出击: STICKLINE(VAR6<=-10,80,100,5,0), , COLORYELLOW;
警戒雷达: IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6<=-10,65,35,4,0),;
制导雷达: STICKLINE(VAR6<=-10,40,0,4,0), , COLORRED;
发射: STICKLINE(VAR6<=-10,80,30,3,0), , COLORGREEN;
导弹: STICKLINE(VAR6<=-10,80,60,3,0), , COLORWHITE;
K: SMA(VAR1,3,1), , COLORGREEN;
D: SMA(K,3,1), , COLORYELLOW;
J: 3*K-2*D, , COLORWHITE;
底: 20,LINETHICK2 ,POINTDOT COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT COLORCYAN;
大顶: 100,LINETHICK2 ,POINTDOT COLOR22A6E6;


百万导弹主副图指标 通达信 贴图

百万导弹主副图指标 通达信 贴图

百万导弹主副图指标 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
百万导弹主副图指标 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!