好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺生命长线趋势指标 副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-02 20:22:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺生命长线趋势指标 副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺生命长线趋势指标 副图源码

VARTIME:=IF(YEAR>=2050 AND MONTH>=11 AND DAY>=07,0,1);
VARDTIME:=IF(YEAR=2050 AND MONTH=11 AND DAY=06,1,0);
RSV:=(C*H)/(C*L);
RV:=(C*L)/(C*H);
RS:=(C*O);
DI:=(EMA(RV,2) - EMA(RSV,10))*100/RS;
DE:=EMA(RS,10);
MAC:=2*(DI+DE)/2;
RK7:EMA(MAC,1),Color0000FF,linethick1;
生命线:EMA(RK7,5), coloryellow;
生命线1:EMA(RK7,10),colorgray,linethick1;
生命线2:EMA(RK7,20),colorblue,linethick1;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),0,0 ),COLOR007700;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),8,0 ),COLOR008800;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),7,0 ),COLOR009900;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),6,0 ),COLOR00AA00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),5,0 ),COLOR00BB00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),4,0 ),COLOR00CC00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),3,0 ),COLOR00DD00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),2,0 ),COLOR00EE00;
STICKLINE(RK7<REF(RK7,1)*VARTIME,RK7,MA(RK7,3),1,0 ),COLOR00FF00;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),0,0) ,COLOR00BBFF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),8,0) ,COLOR0011FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),7,0) ,COLOR0022FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),6,0) ,COLOR0044FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),5,0) ,COLOR0066FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),4,0) ,COLOR0088FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),3,0) ,COLOR0099FF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),2,0) ,COLOR00AAFF;
STICKLINE(RK7> REF(RK7,1),RK7,EMA(RK7,3),1,0) ,COLOR00BBFF;


同花顺生命长线趋势指标 副图源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺生命长线趋势指标 副图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!