好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

趋势追踪主图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-01 21:08:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

趋势追踪主图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:趋势追踪主图源码 通达信 贴图

主图源码:
DRAWTEXT_FIX(1,0.06,0,0,'红K线进,蓝K线出!'),COLOR00FFFF;

{M5:MA(C,5),COLORMAGENTA;}
M20:MA(C,20),COLORYELLOW,LINETHICK1;
DRAWICON(CROSS(C,M20),M20-0.1,1);
DRAWICON(CROSS(M20,C),M20+0.2,2);
{}
STICKLINE(C AND C>O,O,C,-1,1),COLORRED;
STICKLINE(C AND C>O,H,C,0,0),COLORRED;
STICKLINE(C AND C>O,O,L,0,0),COLORRED;
STICKLINE(C AND C<=O,O,C,-1,0),COLORRED;
STICKLINE(C AND C<=O,H,O,0,0),COLORRED;
STICKLINE(C AND C<=O,C,L,0,0),COLORRED;

STICKLINE(C<M20 AND C>0,O,C,-1,1),COLORCYAN;
STICKLINE(C<M20 AND C>0,H,C,0,0),COLORCYAN;
STICKLINE(C<M20 AND C>0,O,L,0,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,O,C,-1,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,H,O,0,0),COLORCYAN;
STICKLINE(C<M20 AND C<=O,C,L,0,0),COLORCYAN;
{};
BDGD:=C=HHV(C,13);
GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;
高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;
突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;
STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;
{}
STICKLINE(BARSLAST(CURRBARSCOUNT=3)>=0,REF(C,BARSLAST(CURRBARSCOUNT=3)),REF(C,BARSLAST(CURRBARSCOUNT=3)),6,-1),COLORYELLOW;
AAA:=BARSLAST(DATE!=REF(DATE,1));
前天收:=REF(C,AAA+2)COLORWHITE;

本公式特点:1,红k线进,黄k线出!
2,突破近期高点,跟进。
3,跌破前天收盘价,减仓。


 


趋势追踪主图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
趋势追踪主图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!