好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

九九归一 主图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-30 21:47:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

九九归一 主图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:九九归一 主图源码 通达信 贴图

N:=5;
BC:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);
市场的价格:=AMOUNT/VOL;
MX:=IF(INDEXC=C,BC,市场的价格);
M1:=MA(MX,N);
M2:=EMA(M1,N*2);
M3:=EMA(M2,N*3);
M4:=EMA(M3,N*4);
M5:=EMA(M4,N*5);
M6:=EMA(M5,N*6);
M7:=EMA(M6,N*7);
M8:=EMA(M7,N*8);
M9:=EMA(M8,N*9);
六顺:EMA((M1+M2+M3+M4+M5+M6)/6,6)/100,COLORYELLOW,LINETHICK2;
归一:EMA((M1+M2+M3+M4+M5+M6+M7+M8+M9)/9,9)/100,COLOR6600FF,LINETHICK2;
IF(六顺<归一,六顺,DRAWNULL),COLORGREEN ; IF(六顺>归一,归一,DRAWNULL),COLORMAGENTA ;

涨幅宽度:=MA(六顺/归一,13);
空仓日:=IF(六顺<归一,1,0);
持仓日:=IF(六顺>归一,1,0);
超长线买入:IF(COUNT(空仓日,777)>555 AND 持仓日=1 AND 涨幅宽度<1.03,1,0),LINETHICK0,COLORRED;
长线买入:IF(COUNT(空仓日,337)>211 AND COUNT(持仓日,177)<66 AND 持仓日=1 AND 涨幅宽度<1.03,1,0),LINETHICK0,COLORYELLOW;

IF(超长线买入>0,六顺*1.25,DRAWNULL),COLORRED,LINETHICK6 ;
IF(长线买入>0,六顺*1.25,DRAWNULL),COLORYELLOW ,LINETHICK6;


 


九九归一 主图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
九九归一 主图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!