好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

【同花顺】超级MACD(低位金叉、高位死叉、二次金叉、顶底背离)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-24 20:34:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

【同花顺】超级MACD(低位金叉、高位死叉、二次金叉、顶底背离)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【同花顺】超级MACD(低位金叉、高位死叉、二次金叉、顶底背离)

SQX:=(C-MA(CLOSE,13))*100;
DIFF:EMA(MA(SQX,7),1),COLOR00FFFF;
DEA:EMA(DIFF,3),COLORFF33FF;
MACD:(DIFF-DEA),COLORSTICK;
低位金叉:=IF(CROSS(DIFF,DEA) AND DIFF<0,30,0),coloryellow;
STICKLINE(低位金叉,0,15,8,0),coloryellow;
高位死叉:=IF(CROSS(DEA,DIFF) AND DIFF>55,-30,0),coloryellow;
STICKLINE(高位死叉,0,-15,8,0),COLOR00FF00;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,32,0),COLORFF00FF,LINETHICK2; A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),28,0),COLORFF00FF,LINETHICK2;
DRAWLINE(A1=0,DEA, 底背离,DEA,0),colorred,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:IF(REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),
-28,0),colorgreen,LINETHICK2;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,LINETHICK2;
A3:=CROSS(DIFF,DEA) AND DEA<0;
零下二次金叉:=IF(FILTER(COUNT(A3,21)=2,10),28,0),COLOR0000FF,LINETHICK2;
VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR110:=(2*CLOSE+HIGH+LOW)/4;
VAR120:=SMA(VARE/VARC*100,3,1);
VAR130:=LLV(LOW,34);
VAR140:=SMA(VAR120,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR140>100,VAR140-100,0);
VAR160:=HHV(HIGH,34);
VAR170:=EMA((VAR110-VAR130)/(VAR160-VAR130)*100,8);
VAR180:=EMA(VAR170,5);
STICKLINE(VAR170-VAR180>0,VAR170,VAR180,4,1),colorred ;
趋势:=IF(CROSS(VAR170,VAR180),15,0),COLORC0C0C0,LINETHICK1;
STICKLINE(VAR170-VAR180<0,VAR170,VAR180,4,1),COLOR00FF00 ;

【同花顺】超级MACD(低位金叉、高位死叉、二次金叉、顶底背离)
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
【同花顺】超级MACD(低位金叉、高位死叉、二次金叉、顶底背离)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!