好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺极品底副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-20 20:06:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺极品底副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺极品底副图指标 源码

要配合其他指标使用哦,用得好才有可能马上赚钱。

AA:=(O+H+L+C)/4;
BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
A1:=HHV(AA,15);
A2:=LLV(AA,15);
A3:=A1-A2;
A4:=EMA((AA-A2)/A3,2)*100;
B1:=HHV(AA,60);
B2:=LLV(AA,60);
B3:=B1-B2;
B4:=EMA((AA-B2)/B3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短期:A4,colorgreen;
中期:B4,coloryellow;
长期:C4,COLORFF00FF;
STICKLINE(短期>90 AND 中期>70,86,94,6,0),COLOR00FF00;
STICKLINE(短期<5 AND 中期<30,0,8,6,0);
IF(FILTER(中期<REF(中期,1)AND 中期>90 AND BB<REF(BB,1),5),80,100),colorblue,LINETHICK2;
IF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),colorred,LINETHICK2;
D1:=中期>REF(中期,1)AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
D2:=CROSS(短期,中期)AND 中期<8;
D3:=CROSS(短期,长期)AND 长期<8 AND 中期<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);
DRAWICON(FILTER((中期<REF(中期,1)AND 短期<REF(短期,1)AND 长期<REF(长期,1)AND 中期>95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);
强弱分界:50, POINTDOT,colorwhite;
警戒区:90,LINETHICK1,colorwhite;
安全区:20,COLORFFFF00;


同花顺极品底副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺极品底副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!