好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺量柱黄金主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-20 20:01:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺量柱黄金主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺量柱黄金主图指标 源码

用量柱提示买卖的指标,我群主发布,我上传,参考之用,别无它用

黄金柱:=V/REF(V,1)>=2.0;
K1:=SUMBARS(黄金柱,1) ;
K2:=SUMBARS(黄金柱,2);
K3:=SUMBARS(黄金柱,3);
K4:=SUMBARS(黄金柱,4);
K5:=SUMBARS(黄金柱,5);
K6:=SUMBARS(黄金柱,6);
K7:=SUMBARS(黄金柱,7);
K8:=SUMBARS(黄金柱,8);
K9:=SUMBARS(黄金柱,9);
K10:=SUMBARS(黄金柱,10);
AA:STICKLINE(K1,REF(L,K1-1)*1.002,REF(L,K1-1),5,0),coloryellow;
预定黄金柱:=REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2)
AND REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3);预定:STICKLINE(预定黄金柱,H,H,30,0),colorred;
DRAWICON(预定黄金柱,H,19);
T60:=V=HHV(V,60);
T100:=V=HHV(V,100);
T2:=V/REF(VOL,1)>=3;
T3:=REF(C,1)/REF( O,1)<3;
五星上将:=(T60 AND T2 AND T3) OR (T100 AND T2 AND T3);
DRAWICON(五星上将,H,23);
PHD:=IF(LLV(L,3)>=REF(H,3),REF(H,3),
IF((LLV(L,3)>=REF(C,3) AND REF(C,3)>REF(O,3)),REF(C,3),
IF(LLV(L,3)>=REF(O,3) AND REF(C,3)>REF(O,3),REF(O,3),REF(L,3))));
倍量黄金柱:=DRAWICON((LLV(L,3)>REF(L,3) OR LLV(L,3)=REF(L,3)) AND HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND REF(V,3)>=2*REF(V,4),H+0.2,1);
NN:=21;
TTJ:=BARSLAST(REF(倍量黄金柱,NN-1));
K0:=TTJ=0;
KK1:=SUMBARS(K0,1);
KK2:=SUMBARS(K0,2);
KK3:=SUMBARS(K0,3);
KK4:=SUMBARS(K0,4);
KK5:=SUMBARS(K0,5);
KK6:=SUMBARS(K0,6);
KK7:=SUMBARS(K0,7);
KK8:=SUMBARS(K0,8);
KK9:=SUMBARS(K0,9);
KK10:=SUMBARS(K0,10);
CCCC1:=REF(C,KK1-1);
倍量:=DRAWICON((VOL>REF(V,1)*2.0 OR VOL=REF(V,1)*2.0) AND C>REF(C,1),H+0.2,26);
低量:=DRAWICON(VOL<REF(LLV(VOL,13),1),H+0.1,2);
地量:=DRAWICON(VOL<REF(LLV(VOL,100),1),H+0.1,12);
平量:=DRAWICON(ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03,H+0.1,16);
倍缩:=DRAWICON(VOL<=REF(V,1)*0.5,H+0.1,27);
梯量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND HHV(V,3)<REF(V,3) AND
REF(V,5)>REF(V,6) AND REF(V,4)>REF(V,5) AND REF(V,3)>REF(V,4),H,17);
平量黄金柱:=DRAWICON(LLV(L,3)>REF(L,3) AND HHV(V,3)<REF(V,3) AND
REF(C,3)>REF(O,3) AND ABS(REF(V,3)-REF(V,4))/REF(V,4)<=0.03,H,19);
N:=25;
立桩量:=REF(V,3)/REF(MA(V,5),4)>(N/10) AND
REF(V,3)/REF(HHV(V,60),4)>1.5 AND LLV(L,3)>REF(L,3);
STICKLINE(倍量,OPEN,CLOSE,-1,0),coloryellow;
倍量黄金线:STICKLINE(倍量黄金柱,PHD,PHD,30,0),colorwhite;
DRAWICON(倍量黄金柱,PHD*1.008,12);
DRAWTEXT(倍量黄金柱,PHD*1.010,' 标准黄金柱精准线'),COLORFF00FF;
DRAWTEXT(倍量黄金柱,PHD,'=============='),colorwhite;
平量黄金线:STICKLINE(平量黄金柱,PHD*1.002,PHD,100,0),coloryellow;
DRAWTEXT(平量黄金柱,PHD*1.015,'平量黄金线'),colorligreen ;
梯量黄金线:STICKLINE(梯量黄金柱,PHD*1.002,PHD,100,0),coloryellow;
DRAWTEXT(梯量黄金柱,PHD*1.015,'梯量黄金线'),COLORFF00FF;
MA2:MA(CLOSE,6);
MA30:MA(C,30),LINETHICK2;
IF(MA30<REF(MA30,1),MA30,DRAWNULL),colorgreen,LINETHICK2;

同花顺量柱黄金主图指标 源码
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺量柱黄金主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!