好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

个股与指数比对副图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-11 21:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

个股与指数比对副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:个股与指数比对副图源码 通达信 贴图

通过个股与指数比对,了解自己的个股强弱,另外方便对比停牌股复盘时与相应指数的涨停百分比

FP:=IF(INDEXC="999999$C",'上证',IF(INDEXC="399001$C",'深证', IF(INDEXC="399005$C",'中小板',IF(INDEXC="399006$C",'创业板',DRAWNULL))));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,FP),COLOR00DDFF;
大盘指数:INDEXC,NODRAW;
%:((INDEXC/REF(INDEXC,1))-1)*100,COLORMAGENTA,NODRAW;
_±:(INDEXC-REF(INDEXC,1)),COLORCYAN,NODRAW;

MA3:=EMA(INDEXC,3),COLORWHITE,LINETHICK1;
MA5:MA(INDEXC,5),COLORWHITE,NODRAW;
MA10:MA(INDEXC,10),COLORYELLOW,NODRAW;
MA20:MA(INDEXC,20),COLORMAGENTA,NODRAW;
MA60:MA(INDEXC,60),COLORGREEN,NODRAW;
MA120:MA(INDEXC,120),COLORBLUE,NODRAW;
MA250:MA(INDEXC,250),COLORA67D3D,NODRAW;
DRAWBAND(MA3,RGB(245,15,204),MA5,RGB(20,150,20));
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);

额:INDEXA/100000000,COLORYELLOW,NODRAW;
量:INDEXV/10000,COLORC0C0C0,NODRAW;
涨家数:INDEXADV,COLORRED,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
涨跌比:涨家数/(涨家数+跌家数)*100,,COLORWHITE,NODRAW;
涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORYELLOW,NODRAW;

DPDY:=INDEXC/REF(INDEXC,1)>1.02;{大盘黄K线是大盘涨幅》=2%,可根据需要自行调整}
DPBD:=INDEXC/REF(INDEXC,1)<0.98;
STICKLINE(DPDY,INDEXC,INDEXO,3,0),COLORYELLOW;
STICKLINE(DPBD,INDEXC,INDEXO,3,0),COLORBLUE;


个股与指数比对副图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
个股与指数比对副图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!