好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

账户动态全景副图源码 通达信 贴图 还有财神!

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-11 21:50:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:92.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

账户动态全景副图源码 通达信 贴图 还有财神!介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:账户动态全景副图源码 通达信 贴图 还有财神!


DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'财运到2_副本',0);

{横线}
{DRAWRECTREL(0,0,400,700,0);DRAWRECTREL(0,100,400,600,0);DRAWRECTREL(0,200,400,500,0);DRAWRECTREL(0,300,400,400,0);
{竖线}
{DRAWRECTREL(50,0,400,700,0);DRAWRECTREL(100,0,350,700,0);DRAWRECTREL(150,0,300,700,0);
DRAWRECTREL(200,0,250,700,0);}
DRAWTEXT_FIX(ISLASTBAR,0,0,0,'持股代码'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*1,0,0,'持股数量'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*2,0,0,'持股价格'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*3,0,0,'当前价格'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*4,0,0,'最新市值'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*5,0,0,'浮动盈亏'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*6,0,0,'盈亏比例'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,ROW*7,0,0,'当日盈亏'),COLORYELLOW;
{ 持股 1}
持股价1:=J1; 持股量1:=S1;{参数J1,S1分别是持股价格和持股数量,可以在参数表里改动}
当前价1:="600856$CLOSE"; 昨收价1:=REF("600856$CLOSE",1);{自己的股票替换红色的股票代码}
最新市值1:=当前价1*持股量1; 浮动盈亏1:=最新市值1-持股价1*持股量1; 买入日期1:=1180110;{买入日期替换为自己的,前面的代表的是18年01月08日}
盈亏比例1:=浮动盈亏1/(持股价1*持股量1)*100; 当日盈亏1:=(当前价1-昨收价1)*持股量1*NOT(买入日期1=DATE);
清仓1:=NOT(0);{当清仓时为1,否则将1改为0}
DRAWTEXT_FIX(ISLASTBAR AND 清仓1 ,0,LINE*1,0,'600856');
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*1,LINE*1,0,CON2STR(持股量1,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*2,LINE*1,0,CON2STR(持股价1,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*3,LINE*1,0,CON2STR(当前价1,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*4,LINE*1,0,CON2STR(最新市值1,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*5,LINE*1,0,CON2STR(浮动盈亏1,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*6,LINE*1,0,CON2STR(盈亏比例1,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓1,ROW*7+0.01,LINE*1,0,CON2STR(当日盈亏1,0));
{ 持股2 }
持股价2:=J2 ; 持股量2:=S2; 当前价2:="000523$CLOSE";昨收价2:=REF("000523$CLOSE",1);
最新市值2:=当前价2*持股量2; 浮动盈亏2:=最新市值2-持股价2*持股量2;盈亏比例2:=浮动盈亏2/(持股价2*持股量2)*100;
买入日期2:=1171001;当日盈亏2:=(当前价2-昨收价2)*持股量2*NOT(买入日期2=DATE);
清仓2:=NOT(0);
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,0,LINE*2,0,'000523');
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*1,LINE*2,0,CON2STR(持股量2,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*2,LINE*2,0,CON2STR(持股价2,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*3,LINE*2,0,CON2STR(当前价2,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*4,LINE*2,0,CON2STR(最新市值2,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*5,LINE*2,0,CON2STR(浮动盈亏2,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*6,LINE*2,0,CON2STR(盈亏比例2,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓2,ROW*7+0.01,LINE*2,0,CON2STR(当日盈亏2,0));
{ 持股3 }
持股价3:=J3 ; 持股量3:=S3; 当前价3:="601949$CLOSE"; 昨收价3:=REF("601949$CLOSE",1);
最新市值3:=当前价3*持股量3;浮动盈亏3:=最新市值3-持股价3*持股量3;盈亏比例3:=浮动盈亏3/(持股价3*持股量3)*100;
买入日期3:=1180108;当日盈亏3:=(当前价3-昨收价3)*持股量3*NOT(买入日期3=DATE);
清仓3:=NOT(0);
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,0,LINE*3,0,'601949');
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*1,LINE*3,0,CON2STR(持股量3,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*2,LINE*3,0,CON2STR(持股价3,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*3,LINE*3,0,CON2STR(当前价3,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*4,LINE*3,0,CON2STR(最新市值3,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*5,LINE*3,0,CON2STR(浮动盈亏3,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*6,LINE*3,0,CON2STR(盈亏比例3,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓3,ROW*7+0.01,LINE*3,0,CON2STR(当日盈亏3,0));
{ 持股4 }
持股价4:=J4 ; 持股量4:=S4; 当前价4:="600886$CLOSE"; 昨收价4:=REF("600886$CLOSE",1);
最新市值4:=当前价4*持股量4;浮动盈亏4:=最新市值4-持股价4*持股量4;盈亏比例4:=浮动盈亏4/(持股价4*持股量4)*100;
买入日期4:=1180107;当日盈亏4:=(当前价4-昨收价4)*持股量4*NOT(买入日期4=DATE);
清仓4:=NOT(1);
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,0,LINE*4,0,'600886');
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*1,LINE*4,0,CON2STR(持股量4,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*2,LINE*4,0,CON2STR(持股价4,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*3,LINE*4,0,CON2STR(当前价4,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*4,LINE*4,0,CON2STR(最新市值4,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*5,LINE*4,0,CON2STR(浮动盈亏4,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*6,LINE*4,0,CON2STR(盈亏比例4,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓4,ROW*7+0.01,LINE*4,0,CON2STR(当日盈亏4,0));
{持股5}
持股价5:=J5 ; 持股量5:=S5; 当前价5:="600886$CLOSE"; 昨收价5:=REF("600886$CLOSE",1);
最新市值5:=当前价5*持股量5;浮动盈亏5:=最新市值5-持股价5*持股量5;盈亏比例5:=浮动盈亏5/(持股价5*持股量5)*100;
买入日期5:=1180107;当日买入5:=0;当日盈亏5:=(当前价5-昨收价5)*持股量5*NOT(当日买入5);
清仓5:=NOT(1);
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,0,LINE*5,0,'600886');
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*1,LINE*5,0,CON2STR(持股量5,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*2,LINE*5,0,CON2STR(持股价5,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*3,LINE*5,0,CON2STR(当前价5,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*4,LINE*5,0,CON2STR(最新市值5,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*5,LINE*5,0,CON2STR(浮动盈亏5,0));
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*6,LINE*5,0,CON2STR(盈亏比例5,2));
DRAWTEXT_FIX(ISLASTBAR AND 清仓5,ROW*7+0.01,LINE*5,0,CON2STR(当日盈亏5,0));
{总计框}
{DRAWRECTREL(0,700,400,1000,RGB(139,0,139));}
持股个数:=清仓1+清仓2+清仓3+清仓4+清仓5;
总投入金:=J1*S1*清仓1+J2*S2*清仓2+J3*S3*清仓3+J4*S4*清仓4+J5*S5*清仓5;
持股市值:=最新市值1*清仓1+最新市值2*清仓2+最新市值3*清仓3+最新市值4*清仓4+最新市值5*清仓5;
总盈亏额:=持股市值-总投入金;
总盈亏比:=总盈亏额/总投入金*100;
当日盈亏:=当日盈亏1*清仓1+当日盈亏2*清仓2+当日盈亏3*清仓3+当日盈亏4*清仓4+当日盈亏5*清仓5;
DRAWTEXT_FIX(ISLASTBAR ,ROW*2.5,LINE*6,0,'★ 账 户 动 态 ★'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*1,LINE*7,0,STRCAT('●持股个数: ',CON2STR(持股个数,0))),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*4,LINE*7,0,STRCAT('●总投入金: ',CON2STR(总投入金,0))),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*1,LINE*8,0,STRCAT('●持股市值: ',CON2STR(持股市值,0))),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*4,LINE*8,0,STRCAT('●总盈亏额: ',CON2STR(总盈亏额,0))),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*1,LINE*9,0,STRCAT('●总盈亏%: ',CON2STR(总盈亏比,3))),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*4,LINE*9,0,STRCAT('●当日盈亏: ',CON2STR(当日盈亏,0))),COLORRED;
{右侧}
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*0,0,'★买卖操作警句★'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*0.5,0,'◇买入不急,卖出不贪,止损坚决,正在上涨的票才是最安全的'),COLORMAGENTA;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*1,0,'◇贪婪:便宜了还想再便宜,就是贪婪'),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*1.5,0,'◇恐惧:市场恐慌了,你更恐慌,就是恐惧'),COLORRED;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*2,0,'◇吃亏最大是企图抄在最低点的人和吃完最后晚餐的人'),COLORBROWN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*2.5,0,'◇涨得越高,跌得越深,涨得最慢,跌的更惨'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*3,0,'◇不要追求暴利,因为暴利是不稳定,要追求稳定的交易'),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*5,0,'★九阴真经时刻准备★'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*5.5,0,'量柱三阴:阴过阳,快逃亡(当前阴柱超过此前阳柱)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*15,LINE*6,0,'阴并阳,宜空仓(当前阴柱并肩此前阳柱)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*15,LINE*6.5,0,'倍量阴,出干净(当前阴柱倍量此前阳柱)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*7,0,'量价三阴:跳空阴,快出清(当前阴线跳离此前阳线)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*15,LINE*7.5,0,'阴盖阳,宜减仓(当前阴线长于此前阳线)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*15,LINE*8,0,'双阴露,往外吐(当前连续出现两根阴线)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*14,LINE*8.5,0,'量线三阴:阴破线,快走远(当前阴线跌破重要量线如黄金线)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*15,LINE*9,0,'阴出头,赶快走(当前阴线跌破重要支撑如平衡线)'),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR ,ROW*15,LINE*9.5,0,'阴并阴,要当心(当前两根阴线并肩而立如双阴双柱)'),COLORGREEN;

账户动态全景副图源码 通达信 贴图 还有财神!

账户动态全景副图源码 通达信 贴图 还有财神!
 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
账户动态全景副图源码 通达信 贴图 还有财神!下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!