好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺走势分析副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-09 20:46:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺走势分析副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺走势分析副图指标 源码

好用不好用,自己去试验一下。个人感觉还行,我觉得指标是对K线的补充,有时候K线不能实实在在的反应个股所处的相对位置,这个时候就需要指标了。

VAR2:=LLV(LOW,18);
VAR3:=HHV(HIGH,18);
VAR4:=EMA(((CLOSE-VAR2)/(VAR3-VAR2))*(100),13);
VAR5:=EMA((0.61799997)*(REF(VAR4,1))+(0.38199999)*(VAR4),3);
DRAWTEXT((VAR5-REF(VAR5,1))>0,VAR5,'·'),Color00FFFF,POINTDOT,Linethick3;
DRAWTEXT((VAR5-REF(VAR5,1))<0,VAR5,'·'),ColorFF0000,POINTDOT,Linethick3;
DRAWTEXT(((VAR5-REF(VAR5,1)<0) AND (REF(VAR5,1)>REF(VAR5,2)) AND (VAR5>40)),(VAR5*0.98),'↓'),Color0000FF,Linethick3;
IF(CROSS(80,VAR5),80,100),ColorFFFFFF;
VAR6:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VAR7:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VAR8:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VAR9:=(VAR6+(2)*(VAR7)+(3)*(VAR8))/(6);
VARA:=MA(VAR9,3);
警戒:IF((VARA<-6),15,0),ColorFFFF00;
15,Color0000FF;
50,Color008000;
80,ColorFF0000;


同花顺走势分析副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺走势分析副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!