好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺薛丝大神副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-08 20:19:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺薛丝大神副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺薛丝大神副图指标 源码

自用指标,将薛斯通道2和钱龙凤凰线指标进行了整合,个人感觉非常好用,希望能给各位朋友带来辅助。
绿线和蓝线组成的是一个箱体,一般来说股价会在箱体中来回波动。
当跌破蓝线时坚决止损,如果没有跌破蓝线,也要等到红箭头出现之后再买入比较保险。
当突破绿线时,说明股票走强,但因绿线同时是压力线,所以既有可能是该回调了,也有可能是一波大行情的开始,请根据自己经验和其他指标来分析。
中间的白线和黄线组成的通道,如果一直贴着箱体上方运行,一般可视为蓄势待发之势。
薛斯通道是伟大而神奇的,仔细揣摩必有收获。没有万能的指标,只希望能给您提供一些参考依据。

n:=102;
m:=7;
AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;
X:=1;
xopen:=(REF(O,X)+REF(C,X))/2;
xclose:=CLOSE;
xhigh:=MAX(HIGH,xopen);
xlow:=MIN(LOW,xopen);
volality:=MA(xhigh-xlow,8);
凰线=MA(xclose,5)+volality/2;
凤线=MA(xclose,5)-volality/2;
bu:=CROSS(xclose,凰线);
sel:=CROSS(凤线,xclose);
var1:=BARSLAST(bu);
var2:=BARSLAST(sel);
DRAWICON(REF(var1,1)>var2 AND var1=0,通道2*0.99,1),align1,valign0;
DRAWICON(REF(var2,1)>var1 AND var2=0,通道1*1.01,2),align1,valign2;


同花顺薛丝大神副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺薛丝大神副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!