好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

王中王副图指标 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-08 20:15:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

王中王副图指标 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:王中王副图指标 通达信 贴图

王中王副图指标 通达信 贴图


{日期}
D1:=1;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('(',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA5:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'),白线低位进货,白线高位出货,红线持股,绿线空仓,蓝线表示后期股价变动幅度较大');
DRAWTEXT_FIX(D1=1,0,0.02,0,AA5),COLORWHITE;


B1:=MA(C,1);
B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1);
SMA2:=MA(B2,3);
下限:=IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2);
个股红:=B2>SMA2;
个股绿:=B2<SMA2;


{资金进出}
平均成交额:SMA(AMOUNT,10,1)/10000000;
临界成交额:MA(平均成交额,8);
白线:=平均成交额<REF(平均成交额,1) OR (AMOUNT/REF(AMOUNT,1)<0.97) AND 平均成交额<REF(平均成交额,1);
红线:=平均成交额>=REF(平均成交额,1) AND 个股红;
绿线:=平均成交额<临界成交额;
空线:=COUNT(白线,1)=0 AND COUNT(红线,1)=0 AND COUNT(绿线,1)=0;
白线1:=COUNT(空线 OR 白线,2)=1 AND 红线 AND C<REF(C,1);
白线2:=COUNT(白线 OR 白线1,2)=1 AND 红线 AND C<REF(C,1);
{红线1:=绿线 AND 个股红;}
{可视差额:平均成交额-临界成交额;}
STICKLINE(白线,平均成交额,临界成交额,0.1,1),LINETHICK1,COLORWHITE;{白线}
STICKLINE(红线,平均成交额,临界成交额,0.1,1),LINETHICK1,COLORRED;{//红线}
STICKLINE(绿线,平均成交额,临界成交额,0.1,1),LINETHICK1,COLORGREEN;{//绿线}
STICKLINE(空线,平均成交额,临界成交额,0.1,1),LINETHICK1,COLORWHITE;{白线}
STICKLINE(白线1 OR 白线2,平均成交额,临界成交额,0.1,1),LINETHICK1,COLORWHITE;{白线}
{STICKLINE(红线1,平均成交额,临界成交额,0.1,1),LINETHICK1,COLORRED;};


{加速跑道}
跑道AA:=MA(L,3);
跑道BB:=MA(L,26);
跑道AF:=CROSS(跑道AA,跑道BB);
跑道AF1:=CROSS(跑道BB,跑道AA);
{上穿天数:=BARSLAST(跑道AF);
周期涨幅:=(HHV(C,上穿天数+0)-LLV(C,上穿天数+0))/LLV(C,上穿天数+0);
加速跑道:=周期涨幅<=0.15 AND 上穿天数>=6 AND COUNT(跑道AF1,上穿天数)<=0;}
上下穿数:=COUNT(跑道AF1,20)+COUNT(跑道AF,20);
CC:=EMA(上下穿数,10)*6;
变动指数:=IF(CC>1,CC,0);
变动数1:=REF(变动指数,1)-REF(变动指数,2);
变动数2:=变动指数-REF(变动指数,1);
变盘条件1:=变动数1>0 AND 变动数2<0;
变盘条件2:=变动数1<0 AND 变动数2>0;
变盘条件3:=变动指数=0 AND COUNT(变动指数=0,2)<=1;
变盘条件4:=REF(变动指数,1)=0 AND 变动指数>0;
加速条件1:=变动数1<0 AND 变动数2<0 AND (ABS(变动数2)/ABS(变动数1))>2 AND 变动指数>0;
加速条件2:=变动数1>0 AND 变动数2>0 AND (ABS(变动数2)/ABS(变动数1))>2;
DRAWTEXT(变盘条件1,临界成交额,'!变盘');
DRAWTEXT(变盘条件2,临界成交额,'!变盘');
DRAWTEXT(变盘条件3,临界成交额,'!异动');
DRAWTEXT(变盘条件4,临界成交额,'!异动');
DRAWTEXT(加速条件1 OR 加速条件2,临界成交额,'!异动');

{资金额亿}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6);
线上:=YUWEI>0;
线下:=YUWEI<0;
线下绿柱:=YUWEI<0 AND YUWEI<REF(YUWEI,1);
线下红柱:=YUWEI<0 AND YUWEI>REF(YUWEI,1);
资金买:=CROSS(YUWEI,0);
线上数:=COUNT(线上,15);
主力强度:=EMA(线上数,10);
强度C1:=主力强度>REF(主力强度,1);
{STICKLINE(强度C1,主力强度,主力强度*1.02,1,0), COLORRED;
DRAWTEXT(强度C1 AND COUNT(强度C1,2)<=1,主力强度*0.94,'!资金流入'),COLORRED;};


MAVOL:=HHV(REF(VOL,1),3);
MDAY:=BARSLAST(MAVOL);
条件:=VOL>MAVOL AND CLOSE>REF(CLOSE,MDAY+1);
{STICKLINE(条件 AND CC>1,B2*0.99,B2*1.01,1,0),COLORGREEN;}
CC差:=ABS(CC-REF(CC,2));
DRAWTEXT(条件 AND CC>1 AND CC差>1 AND COUNT(条件,2)<=1 AND 主力强度>REF(主力强度,1),平均成交额*1.01,'!真突'),COLORRED;
DRAWTEXT(条件 AND CC>1 AND CC差>1 AND COUNT(条件,2)<=1 AND 主力强度<=REF(主力强度,1),平均成交额*1.01,'!假突'),COLORRED;
DRAWTEXT(条件 AND CC>1 AND CC差<=1 AND COUNT(条件,2)<=1 AND 主力强度>REF(主力强度,1),平均成交额*1.01,'!真突涨'),COLORRED;
DRAWTEXT(条件 AND CC>1 AND CC差<=1 AND COUNT(条件,2)<=1 AND 主力强度<=REF(主力强度,1),平均成交额*1.01,'!假突涨'),COLORRED;
STICKLINE(条件 AND CC<=1,临界成交额*0.99,临界成交额*1.01,2,0),COLORBLUE;
DRAWTEXT(条件 AND CC<=1 AND COUNT(条件,2)<=1 AND 主力强度>REF(主力强度,1),平均成交额,'!真突涨'),COLORYELLOW;
DRAWTEXT(条件 AND CC<=1 AND COUNT(条件,2)<=1 AND 主力强度<=REF(主力强度,1),平均成交额,'!假突涨'),COLORYELLOW;
DRAWICON(COUNT(条件,2)=2,平均成交额*1.02,9);
DRAWICON(COUNT(条件,4)=2 AND 条件,平均成交额*1.02,9);
DRAWICON(COUNT(条件,5)>=3 AND 条件,平均成交额*1.04,1);
DRAWTEXT(条件 AND COUNT(条件,10)>=4 AND CLOSE/REF(CLOSE,10)<1.15 AND 个股红,平均成交额*1.03,'!黑马'),COLORYELLOW;


王中王副图指标 通达信 贴图

王中王副图指标 通达信 贴图

王中王副图指标 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
王中王副图指标 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!