好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺伦记赢家副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-03 20:15:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺伦记赢家副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺伦记赢家副图指标 源码

N:=9;
VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
Var4:=SMA(Var3,72,1);
Var5:=SMA(Var4,34,1);
中线趋势:=3*Var4-2*Var5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick4;
强势:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorff99ff;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,n);
VAR8:=HHV(H,n);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,4)-50,linethick0,colorred;
趋势:EMA(0.618*REF(操作,1)+0.382*操作,1),colorffff00,linethick2;
STICKLINE(操作>趋势 AND 操作>=REF(操作,1),操作+5,趋势-1,3.5,0),colorred,linethick2;
STICKLINE(操作>=趋势,趋势,趋势,3.5,0),coloryellow,linethick2;
STICKLINE(操作<趋势,趋势+0.5,趋势-0.5,3.5,0),colorffff00,linethick2;
STICKLINE(强势=4,操作+6,趋势-1,4,0),colorff99ff;
强弱界:0,colorffff00;
STICKLINE(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),color64A0E6;
运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);
买进:IF(运动=1 AND COUNT(运动=1,5)=1,8,0),colorred,linethick1;
DRAWTEXT(买进=8,操作,'买进'),colorcc33cc;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33ffcc;
抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),COLOR33cccc,STICK;
STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33cccc;
抄底二:IF(乖离<-18,-18,0),COLOR3399cc,STICK;
STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399cc;
抄底:IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),linethick0,colorred;
STICKLINE(抄底=10,10,0,10,1),colorred;
DRAWTEXT(抄底=10,10,'←抄底'),color00ff00;
DRAWTEXT(CROSS(操作,趋势) AND (操作>-30),操作,'▲'),colorred;
DRAWTEXT(CROSS(趋势,操作) AND (操作>-20),操作,'▼' ),Color00FF00;


同花顺伦记赢家副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺伦记赢家副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!