好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺百万踏浪副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-03 20:15:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺百万踏浪副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺百万踏浪副图指标 源码

VAR1:=REF(CLOSE,1);
标尺: SMA(MAX(CLOSE-VAR1,0),5,1)/SMA(ABS(CLOSE-VAR1),5,1)*100,COLOR00FF00,LINETHICK2;
VAR2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR3:=SMA(VAR2,5,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
浪:VAR3,colormagenta,LINETHICK2;
波:VAR4,colorred,LINETHICK2;
段:VAR5,coloryellow,LINETHICK2;
VAR6:=CROSS(VAR3,VAR4) AND VAR4<25;
VAR61:=CROSS(VAR4,VAR5) AND VAR4<50;
STICKLINE(VAR6,0,VAR4+6,1,0),COLORFF00FF,LINETHICK4;
STICKLINE(VAR61,0,VAR4+6,1,0),COLORFFFFFF,LINETHICK4;
DRAWTEXT(FILTER(VAR61,7),VAR5-5,'-短线买入'),COLORFFFFFF;
VAR7:=CROSS(VAR4,VAR5) AND VAR4<50;
VAR8:=VAR7 AND VOL>=REF(VOL,1)*2 AND VOL>=REF(MA(VOL,5),1)*2;
STICKLINE(VAR8,0,VAR4+10,1,0),colorred,LINETHICK4;
DRAWTEXT(VAR8 AND COUNT(VAR8,10)=1,VAR4-1,'放量'),colorred;
VAR9:=CROSS(VAR3,VAR4) AND VAR4>80 AND VAR4>VAR5;
STICKLINE(VAR9 AND COUNT(VAR9,5)=1,VAR4-5,100,1,0),COLOR00FF00,LINETHICK2;
VARA:=CROSS(VAR5,VAR4) AND VAR5>=70;
STICKLINE(VARA,VAR4-6,100,1,0),coloryellow,LINETHICK4;
{STICKLINE(FILTER(CROSS(VAR3,VAR4),10) AND
VAR5>80,VAR4-5,100,1,0),COLOR00FF00,LINETHICK2;}
DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4+20,'牛市震荡'), coloryellow;
DRAWTEXT(VARA AND COUNT(VARA,10)=1,VAR4+10,'熊市抛股'), coloryellow;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30
AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
STICKLINE(VAR20,0,50,10,0),LINETHICK2,COLOR888800;
DRAWTEXT(FILTER(VAR20,5),60,''),COLOR00FF00;
Y:-2,COLORFF0000,LINETHICK2;
B:99,POINTDOT,COLOR00FFFF,LINETHICK1;
T:81,POINTDOT,COLOR0000FF,LINETHICK1;
X:15,POINTDOT,COLOR00FF00,LINETHICK1;
YY:0,LINETHICK2,COLOR0000FF;
HH:90,POINTDOT,COLOR0000FF,LINETHICK1;


同花顺百万踏浪副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺百万踏浪副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!