好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺精确打击副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-12-31 19:58:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺精确打击副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺精确打击副图指标 源码

顶底类指标,买入分批,卖出参考BIAS,废话不多说。

n:=10;
f:=25;
Var1:=HHV(HIGH,9)-LLV(LOW,9);
Var2:=HHV(HIGH,9)-CLOSE;
Var3:=CLOSE-LLV(LOW,9);
Var4:=Var2/Var1*100-70;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(HIGH+LOW+OPEN+CLOSE)/4;
Var7:=SMA(Var3/Var1*100,3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
VarA:=IF(Var9>100,Var9-100,0);
VarB:=HHV(HIGH,34);
VarC:=EMA((Var6-Var8)/(VarB-Var8)*100,13);
VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);
VarE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;
VarF:=MA(VarE,3);
Var10:=REF(VarF,1);
生命线:EMA(VarD,N), colorFFAA00;
Var11:=(CLOSE-LLV(LOW,F))/(HHV(HIGH,F)-LLV(LOW,F))*100;
K:=SMA(Var11,3,1);
D:=SMA(K,3,1);
红灯亮买: STICKLINE(CROSS(VarC,VarD) AND VarC>VarD AND VarC<18,36,0,1,0), colorred;
见红:IF(VarC>18,0,IF(CROSS(VarC,VarD) AND VarC>VarD AND VarC<18,37,0)),COLOR3355FF;
浪尖: STICKLINE(CROSS(VarD,VarC) AND VarC<VarD AND VarC>60,90,100,12,1),colorblue;
IF(VarC<79,100,IF(CROSS(VarD,VarC) AND VarD>79 AND VarC>79,70,100)),COLOR00ff00;//{灯塔脉冲}
//{
//卖: STICKLINE(FILTER(CROSS(VarD,VarC),10) AND VarD>79 AND VarC>79,100,95,4,0),colorgreen;{画绿色倒灯桩}
//{
STICKLINE(VarC-VarD>0,VarC,VarD,8,1),COLOR0000FF;//{多头行情显出红柱状}
STICKLINE(VarC-VarD<0,VarC,VarD,8,0),COLOR00FF00;//{空头行情显出绿色柱状}
kar1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
kar2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
kar3:=SMA(SMA(kar2,3,1),3,1);
kar4:=EMA(kar3,5);
kar5:=LLV(LOW,26);
kar6:=HHV(HIGH,34);
kar7:=EMA((CLOSE-kar5)/(kar6-kar5)*4,4)*25;
kar8:=100-kar1;
kar9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
kar10:=SMA(kar9,3,1);
kar11:=SMA(kar10,3,1);
kar12:=EMA(3*kar10-2*kar11,3);
kar13:=(-1)*(EMA(kar8,1)-50)+50;
kar14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
底部:STICKLINE(CROSS(kar4,10) AND kar4>10,50,0,10,0),coloryellow;
建仓: IF((kar7<10),18,0), colorcc00ff;


同花顺精确打击副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺精确打击副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!