好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺机构动向 机构建仓 跟着机构走副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-12-31 19:47:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺机构动向 机构建仓 跟着机构走副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺机构动向 机构建仓 跟着机构走副图指标 源码

机构动向,机构建仓,跟着机构走就对了,仅供参考

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE-LC),0),5,1) / SMA(ABS((CLOSE-LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
HD:=(HIGH-REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD> 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
买入选股:IF(CROSS(最佳买入,0),4,0),STICK,COLOR00FFFF,LINETHICK2;
VARA1:=SMA(买入选股,3,1);
VARA2:=SMA(VARA1,3,1),COLOR0000FF;
VARA3:=SMA(VARA2,3,1),COLOR00FFFF;
建仓买点:IF(CROSS(VARA2,VARA3) AND (VARA2<40),5,0* 10000),COLOR0000FF,LINETHICK1;
STICKLINE(建仓买点,0,1.5,6,0),COLORFF80FF;
STICKLINE(建仓买点,0.5,2.8,2,0),COLOR3000FF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
最佳买入时机: IF(CROSS(J,3),1,0),STICK,COLORFFFF00;
STICKLINE(最佳买入时机,0,1,3,0),COLOR009999;
STICKLINE(最佳买入时机,0,1,2,0),COLOR00DDDD;
STICKLINE(最佳买入时机,0,1,1,0),COLOR00FFFF;
机构建仓: IF(最佳买入<5,-0.5,0),STICK,COLOR00FF00,LINETHICK1;
机构建仓日:STICKLINE(机构建仓,0,-1,4,1),COLOR00FF00,LINETHICK5;
趋势:3*SMA((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100,5,1)-2*SMA(SMA((CLOSE-
LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,COLORFF99FF,NODRAW;
备钱: IF(趋势<=20,-0.8,0),COLORD0D0D0,STICK,LINETHICK3;
快买: IF(趋势<=10,1,0),COLORFF38FF,STICK,LINETHICK3;
BIAS1:=(C-MA(C,6))/MA(C,6)*100,COLORFFDDCC;
BIAS2:(C-MA(C,13))/MA(C,13)*100,COLORFFFFFF,LINETHICK1;
BIAS3:=(C-MA(C,26))/MA(C,26)*100,COLORFFFFFF,LINETHICK1;
乖离:(BIAS1+2*BIAS2+3*BIAS3)/6,COLOR00FFFF;
乖离超限:MA(乖离,3),COLORFF80FF;
STICKLINE(CROSS(乖离,乖离超限) AND 乖离超限<-9,-4,0,1,1),COLORFFFFFF;
STICKLINE(CROSS(乖离超限,乖离) AND 乖离>10,6,0,3,0),COLORFF88FF;
DRAWBAND(MA(乖离,1),RGB(240,120,40),MA(乖离超限,1),RGB(256,200,20));
警跌:IF(BIAS2<REF(BIAS2,1),BIAS2,DRAWNULL),COLORFF6128,LINETHICK3;
回升:IF(BIAS2>REF(BIAS2,1),BIAS2,DRAWNULL),COLOR00FFFF,LINETHICK3;
R:SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE- REF(C,1)),6,1)*100,COLORFFCCFF,NODRAW;
R2:SMA(MAX(CLOSE-REF(C,1),0),13,1)/SMA(ABS(CLOSE- REF(C,1)),13,1)*100,COLOR00CCFF,NODRAW;
STICKLINE(CROSS(R2,R) AND R2>78,2,0,3,-1),COLOR30FFFF;
CC:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD:=L<MA(C,5)*0.921;
EE:=V<MA(V,5)*1.5;
老鼠仓:=(L<(AMOUNT/V)*0.9) AND CC AND DD AND EE,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,-5,老鼠仓),COLORFFFFFF;
STICKLINE(CROSS(乖离,BIAS1) AND BIAS2>15,乖离,0,1,0),COLOR3300FF;
DRAWICON(CROSS(乖离,BIAS1*0.382),-1,1),colorgreen;


同花顺机构动向 机构建仓 跟着机构走副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺机构动向 机构建仓 跟着机构走副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!