好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺主力进副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-15 13:35:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺主力进副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺主力进副图指标 源码

DRAWGBK(DATE>900103,STRIP(RGB(0,110,150),RGB(0,20,40),1));
重心:=(2*CLOSE+HIGH+LOW+OPEN)/5;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
偏差量:=重心-BBI;
RSV:=(偏差量-LLV(偏差量,9))/(HHV(偏差量,9)-LLV(偏差量,9))*100;
K:=SMA(RSV,3,1),ColorFF2B95,Linethick0;
d:SMA(K,3,1),Color42B1E8,Linethick0;
100,POINTDOT,ColorFFFFFF,Linethick5;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=IF(MA(CLOSE,34),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:
STICKLINE(VAR9>-120,0,VAR9,8,0),color00AAFF;
STICKLINE(VAR9>-120,0,VAR9,7,0),color00BBFF;
STICKLINE(VAR9>-120,0,VAR9,6,0),color00CCFF;
STICKLINE(VAR9>-120,0,VAR9,5,0),color00DDFF;
STICKLINE(VAR9>-120,0,VAR9,4,0),color00EEFF;
STICKLINE(VAR9>-120,0,VAR9,1,0),color00FFFF;
通天柱:=IF(CROSS(k,d),100,0),Linethick0;
STICKLINE(通天柱,0,100,8,0),color0000AA;
STICKLINE(通天柱,0,100,7,0),color0000BB;
STICKLINE(通天柱,0,100,6,0),color0000CC;
STICKLINE(通天柱,0,100,5,0),color0000DD;
STICKLINE(通天柱,0,100,4,0),color0000EE;
STICKLINE(通天柱,0,100,3,0),color0000FF;
彻地柱:=IF(CROSS(d,k),100,0),Linethick0;
STICKLINE(彻地柱,0,100,8,0),colorFF0000;
STICKLINE(彻地柱,0,100,7,0),colorFF3300;
STICKLINE(彻地柱,0,100,6,0),colorFF5500;
STICKLINE(彻地柱,0,100,5,0),colorFF7700;
STICKLINE(彻地柱,0,100,4,0),colorFF9900;
STICKLINE(彻地柱,0,100,3,0),colorFFBB00;
STICKLINE(彻地柱,0,100,2,0),colorFFDD00;
FILLRGN(d,REF(d,2),d>REF(d,2),RGB(255,255,0),d<REF(d,2),RGB(0,255,0));


同花顺主力进副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺主力进副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!