好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺和平鸽选股副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-15 13:33:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺和平鸽选股副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺和平鸽选股副图指标 源码

啥也不说了。
在选股时,大家要注意:
1:dif2线一定要上穿或在下线的上面。
2:dif2线有绿变红时且出现红箭头时买入。
3:选股时(即红箭头),参数是1.(选股=1)
4:买入后dif2线有红变绿卖出。
和平鸽选股


DIF1:=EMA(CLOSE,12)-EMA(CLOSE,26),COLOR00FF00,LINETHICK1;
DEA1:=EMA(DIF1,9),COLOR00FF00,LINETHICK1;
DI:=EMA(CLOSE,4)-EMA(CLOSE,13),colormagenta,LINETHICK2;
D1:=EMA(DI,5),colorgray;
D2:=EMA(DI,10),colorgray;
D3:=EMA(DI,20),colorgray;
D4:=EMA(DI,30),colorgray;
D5:=EMA(DI,60),colorgray;
D6:=EMA(DI,90),colorgray;
D7:=EMA(DI,120),colorgray;
D8:=EMA(DI,250),colorgray;
AA:=STICKLINE(DI>=REF(DI,1) AND D1>=REF(D1,1) AND D2>=REF(D2,1) AND D3>=REF(D3,1) AND
D4>=REF(D4,1) AND D5>=REF(D5,1) AND D6>=REF(D6,1) AND D7>=REF(D7,1) AND
D8>=REF(D8,1) AND C>EMA(C,11) AND DI>-0.8,DI,0,2,0),colorred;
MACD1:=(DIF1-DEA1)*2;
STICKLINE(MACD1>REF(MACD1,1),0,MACD1,2,0),COLOR0000FF;
STICKLINE(MACD1>REF(MACD1,1),0,MACD1,1.8,0),,COLOR0000FF;
STICKLINE(MACD1>REF(MACD1,1),0,MACD1,1.6,0),COLOR0000FF;
STICKLINE(MACD1>REF(MACD1,1),0,MACD1,1.4,0),COLOR0000FF;
STICKLINE(MACD1>REF(MACD1,1),0,MACD1,1.2,0),COLOR0000FF;
STICKLINE(MACD1>REF(MACD1,1),0,MACD1,0.8,0),COLORCC66FF;
STICKLINE(MACD1<REF(MACD1,1),0,MACD1,2,0),COLORFF9900;
STICKLINE(MACD1<REF(MACD1,1),0,MACD1,1.8,0),COLORFF9900;
STICKLINE(MACD1<REF(MACD1,1),0,MACD1,1.6,0),COLORFF9900;
STICKLINE(MACD1<REF(MACD1,1),0,MACD1,1.4,0),COLORFF9900;
STICKLINE(MACD1<REF(MACD1,1),0,MACD1,1.2,0),COLORFF9900;
STICKLINE(MACD1<REF(MACD1,1),0,MACD1,0.8,0),COLORFFCC00;
STICKLINE(MACD1>=0 OR MACD1<=0,0,0,50,1),colorwhite;
WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
X:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
X1:=IF(X<REF(X,1),X,DRAWNULL),colorwhite,LINETHICK2;
XO:=MA(X,2),COLOR9932CD;
SI:=REF(X,1);
STICKLINE(X>SI,X,SI,1,0),COLOR0080EF;
STICKLINE(X<SI,X,SI,1,0),COLORFF00CC;
DIF:DIF1,LINETHICK1,colorgreen;
DEA:DEA1,LINETHICK1,colorgreen;
DIF2:IF(MACD>REF(MACD,1),DIF1,DRAWNULL),colorred,LINETHICK1;
DEA2:IF(DEA1<DIF1,DEA1,DRAWNULL),COLORFF00FF,LINETHICK1;
VAR1:=HHV(DEA,41);
VAR2:=LLV(DEA,43);
VAR3:=DEA-(DIF-DEA);
VAR4:=DEA-(DIF-DEA);
SX:IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),colorcyan,LINETHICK2;
XX:IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR4),VAR2),coloryellow,LINETHICK2;
VARR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR2:=REF(VARR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR3:=REF(VARR2,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR4:=REF(VARR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR5:=REF(VARR4,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR6:=REF(VARR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR7:=REF(VARR6,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR8:=REF(VARR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR9:=REF(VARR8,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARRA:=REF(VARR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARRB:=REF(VARRA,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARRC:=REF(VARRB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARRD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARRE:=REF(VARRD,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARRF:=REF(VARRE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR10:=REF(VARRF,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR11:=REF(VARR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR12:=REF(VARR11,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR13:=REF(VARR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR14:=REF(VARR13,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR15:=REF(VARR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR16:=REF(VARR15,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR17:=REF(VARR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARR18:=REF(VARR17,1) AND CLOSE>REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARR19:=REF(VARRD OR VARRE OR VARRF OR VARR10 OR VARR11 OR VARR12 OR VARR13 OR VARR14 OR VARR15 OR VARR16 OR VARR17 OR VARR18,1) AND VARR1;
DRAWICON(VARR19=1,SI-0.08,1);
VARR1A:=REF(VARR1 OR VARR2 OR VARR3 OR VARR4 OR VARR5 OR VARR6 OR VARR7 OR
VARR8 OR VARR9 OR VARRA OR VARRB OR VARRC,1) AND VARRD;
DRAWICON(VARR1A=1,X+0.08,2);
选股:VARR19,colorred,NODRAW;


同花顺和平鸽选股副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺和平鸽选股副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!