好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺一目了然副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-10 10:19:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺一目了然副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺一目了然副图指标 源码

CG、FL、FS三线合一成一根红线,出现“买进”问题提示参考

CG:MA(C,21),COLOR00ff00,linethick2;
FL:HHV(CG,3),COLORff0000,linethick2;
FS:CG-(FL-CG),colorred,linethick2;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期头部:IF(T1,A,A),COLORff00ff,LINETHICK2,POINTDOT;
前期底部:IF(T2,Z,Z),colorwhite,LINETHICK2,POINTDOT;
上收:=C; 上开:=O;上高:=H; 上低:=L;
止赢逃命:MA(REF(HHV(上收,21),1),21),CIRCLEDOT,COLOR00ffff,Linethick0;
全仓杀入:MA(REF(LLV(上收,30),1),21),CIRCLEDOT,colorred ,LINETHICK0 ;
明日买卖提示:EMA(CLOSE,3.5),colorf00ff0;
STICKLINE(C< 全仓杀入 AND C<=O,C,O,6,0),COLOR00ffff;
STICKLINE(C>止赢逃命 AND C>O,C,O,6,0),colorred;
STICKLINE(C<全仓杀入 AND C<=O,C,O,6,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C<=O,H,L,2,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C>O,C,H,1,0),COLOR00ffff;
STICKLINE(C< 全仓杀入 AND C>O,O,L,3,0),colorred;
STICKLINE(C< 全仓杀入 AND C<=O,C,L,3,0),COLORff00ff;
STICKLINE(C<全仓杀入 AND C>O,C,O,6,2),colorred,linethick3;
STICKLINE(C>止赢逃命 AND C<=O,C,O,6,2),COLOR00ff00,linethick2; STICKLINE(MA(C,60)>=REF(MA(C,60),12),MA(C,60),MA(C,60),6,4),COLORff00ff,LINETHICK4;
STICKLINE(MA(C,60)<REF(MA(C,62),12),MA(C,60),MA(C,60),6,4),COLOR00ff00,LINETHICK4;
DRAWTEXT(CROSS(明日买卖提示,止赢逃命) ,明日买卖提示-0.1,'------追涨'),color00ff00;
DRAWTEXT(CROSS(止赢逃命,明日买卖提示) ,止赢逃命+0.2,'-减仓-'),color00ffff;
DRAWTEXT(CROSS(明日买卖提示,全仓杀入) ,明日买卖提示-0.1,'买进-------'),colorffff00;


同花顺一目了然副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺一目了然副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!