好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺最佳买卖点副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-09 10:14:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺最佳买卖点副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺最佳买卖点副图指标 源码

算法:上涨家数减去下跌家数所得的差的绝对值。
该指标只适用于大盘日线。

M:=10;
N:=5;
DRAWGBK(V>1,STRIP(RGB(60,100,255),RGB(130,120,255),1));
RSV:=(CLOSE-LLV(LOW,n))/(HHV(HIGH,n)-LLV(LOW,n))*100;
K:=EMA(RSV,9);
D:=EMA(K,5);
PARTLINE(k,K>D,colorred,K<D,colorgreen),LINETHICK2;
A:90,colorgreen;
B: 50,colorred;
C:5,coloryellow;
DRAWTEXT(CROSS(K,D) AND (D < =5),30,'买'),colorred;
DRAWTEXT(CROSS(D,K) AND (D > 85),70,'卖'),colorgreen;
DRAWTEXT(CROSS(K,C)AND(K>=C),5,'大底'),colorred;
DRAWTEXT(CROSS(A,K)AND(K<=A),98,'大顶'),colorgreen;
ZT:=C/REF(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
DRAWTEXT(ZT,L*0.8,"涨停"),coloryellow;
Var1:=(CLOSE+HIGH+LOW)/3;
Var2:=EMA(EMA(EMA(Var1,1),9),21);
Var3:=LLV(LOW,33);
Var4:=HHV(HIGH,17);
Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;
Var6:=EMA(0.667*REF(Var5,1)+0.333*Var5,1);
Var7:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20);
Var8:=EMA(Var7,1);
Var9:=VOL/CAPITAL*100;
VarA:=SUM(Var9,5)>=3;
VarB:=VarA/REF(Var9,10)>=2;
VarC:=HHV(CLOSE,5);
VarD:=VarC/REF(CLOSE,5)>=1.01;
VarE:=Var8>20;
VarF:=HIGH/REF(LOW,20)<1.2;
Var10:=WINNER(CLOSE)*100;
Var11:=VarA AND VarE AND VarB AND VarF AND VarD;
Var12:=FILTER(Var11,20);
Var13:=EMA(WINNER(CLOSE),20);
Var14:=Var13>0.85 AND CLOSE<MA(CLOSE,5) AND HHV(HIGH,5)=HHV(HIGH,30) AND (SUM(VOL,10)/CAPITAL>0.2 OR SUM(VOL,3)/CAPITAL>0.1) OR CLOSE/REF(CLOSE,20)>=1.9;


同花顺最佳买卖点副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺最佳买卖点副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!