好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺风险评估副图指数 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-09 09:49:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺风险评估副图指数 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺风险评估副图指数 源码

个股收盘价:=CLOSE;
个股5日均价:=MA(CLOSE,5);
个股10日均价:=MA(CLOSE,10);
个股20日均价:=MA(CLOSE,20);
个股40日均价:=MA(CLOSE,40);
个股趋势1:=IF((个股收盘价 > 个股5日均价),10,(0 - 10));
个股趋势2:=IF((个股收盘价 > 个股10日均价),10,(0 - 10));
个股趋势3:=IF((个股收盘价 > 个股20日均价),10,(0 - 10));
个股趋势4:=IF((个股收盘价 > 个股40日均价),10,(0 - 10));
PW:=((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN));
PW1:=EMA(((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN)),38);
ME:=EMA(PW1,8);
ME1:=MA(ME,3);
ME2:=MA(ME,10);
个股能量:=IF((ME1 > ME2),10,(0 - 10));
DSLX:=(CLOSE / INDEXC);
DSLX1:=MA(DSLX,5);
DSLX2:=MA(DSLX,10);
DSLX3:=MA(DSLX,20);
DSLX4:=MA(DSLX,40);
个股强弱1:=IF((DSLX > DSLX1),5,(0 - 5));
个股强弱2:=IF((DSLX > DSLX2),5,(0 - 5));
个股强弱3:=IF((DSLX > DSLX3),5,(0 - 5));
个股强弱4:=IF((DSLX > DSLX4),5,(0 - 5));
大盘收盘价:=INDEXC;
大盘5日均价:=MA(INDEXC,5);
大盘10日均价:=MA(INDEXC,10);
大盘20日均价:=MA(INDEXC,20);
大盘40日均价:=MA(INDEXC,40);
大盘趋势1:=IF((大盘收盘价 > 大盘5日均价),5,(0 - 5));
大盘趋势2:=IF((大盘收盘价 > 大盘10日均价),5,(0 - 5));
大盘趋势3:=IF((大盘收盘价 > 大盘20日均价),5,(0 - 5));
大盘趋势4:=IF((大盘收盘价 > 大盘40日均价),5,(0 - 5));
DPW:=((INDEXL * (INDEXC - INDEXO)) / (INDEXC + INDEXO));
DPW1:=EMA(((VOL * (INDEXC - INDEXO)) / (INDEXC + INDEXO)),38);
DME:=EMA(PW1,8);
DME1:=MA(ME,3);
DME2:=MA(ME,10);
大盘能量:=IF((DME1 > DME2),10,(0 - 10));
指数1:MA((((((((((((((个股趋势1 + 个股趋势2) + 个股趋势3) + 个股趋势4) + 个股能量) + 个股强弱1) + 个股强弱2) + 个股强弱3) + 个股强弱4) + 大盘趋势1) + 大盘趋势2) + 大盘趋势3) + 大盘趋势4) + 大盘能量),5),,colorFFFFFF;
平滑1:MA(指数1,3),,colorFFFF;
低风险区:(0 - 75),,colorFF00;
高风险区:75,,colorFF;


同花顺风险评估副图指数 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺风险评估副图指数 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!