好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信股民老姚系列公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-07 12:09:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信股民老姚系列公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信股民老姚系列公式

老姚庄满车公式

p1 1 100 90
 

A:=P1+(100-P1)/2;
B:=(100-P1)/2;
CC:=COST(A);
DD:=COST(B);
庄满车庄满车:(CC-DD)/(CC+DD)*100/2,COLOR00AA00;
庄满车庄满车1:(CC-DD)/(CC+DD)*100/2*1.01,COLOR00AA00;
庄满车庄满车2:(CC-DD)/(CC+DD)*100/2*1.02,COLOR00AA00;
庄满车庄满车3:(CC-DD)/(CC+DD)*100/2*1.03,COLOR00AA00;
庄满车庄满车4:(CC-DD)/(CC+DD)*100/2*1.04,COLOR00AA00;
庄满车庄满车5:(CC-DD)/(CC+DD)*100/2*1.05,COLOR00AA00;
庄满车庄满车6:(CC-DD)/(CC+DD)*100/2*1.06,COLOR00AA00;
庄满车庄满车7:(CC-DD)/(CC+DD)*100/2*1.07,COLOR00AA00;
庄满车庄满车8:(CC-DD)/(CC+DD)*100/2*1.08,COLOR00AA00;
庄满车庄满车9:(CC-DD)/(CC+DD)*100/2*1.09,COLOR00AA00;
庄满车庄满车10:(CC-DD)/(CC+DD)*100/2*1.10,COLOR00AA00;
庄满车庄满车11:(CC-DD)/(CC+DD)*100/2*1.11,COLOR00AA00;
庄满车庄满车12:(CC-DD)/(CC+DD)*100/2*1.12,COLOR0000FF;
吧庄满车庄满车0:(CC-DD)/(CC+DD)*100/2*0.99,COLOR0000FF;


 


通达信股民老姚系列公式

股民老姚上班


DRAWTEXT_FIX(1,0.78,5,0,'股民老姚上班族主图 '),COLORYELLOW;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.009,'↓←减') , COLORGREEN,LINETHICK1;
K1:EMA(C,5),COLOR00AA00;
K2:EMA(C,10),COLOR00AA00;
K3:EMA(C,15),COLOR00AA00;
K4:EMA(C,20) ,COLOR00AA00;
K5:EMA(C,35) ,COLOR0000FF;
K6:EMA(C,41) ,COLOR0000FF;
K7:EMA(C,47) ,COLOR0000FF;
K8:EMA(C,53) ,COLOR0000FF;
K9:EMA(C,65) ,COLORYELLOW;
K10:EMA(C,75) ,COLORYELLOW;
K11:EMA(C,85) ,COLORYELLOW;
K12:EMA(C,95),COLORYELLOW;
VAR1:=(C+H+O+L)/4;
卖出:=XMA(VAR1,20)*(1+80/1000),POINTDOT,COLORGREEN,LINETHICK3;
买入:=XMA(VAR1,32)*(1-100/1000),POINTDOT,COLORMAGENTA,LINETHICK3;
幅度:=100*(卖出-买入)/买入,NODRAW;
菩提:=买入+(卖出-买入)*2/3;{此函数仅做参考线,为提前趋势预测线,上涨途中向下见顶,下跌途中向上见底};
般:=XMA(CLOSE,7);
若:=MEMA(CLOSE,3);
全绿K:=LONGCROSS(若,般,3) AND H>菩提;
RSVL:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
KL:=SMA(RSVL,3,1);
DL:=SMA(KL,3,1);
KKL:=SMA(RSVL,3,1);
DD:=SMA(KL,3,1);
NL:=KKL+DD;
买入L:=DRAWICON(CROSS(NL,50),50,1),COLORRED;
卖出L:=DRAWICON(CROSS(160,NL),160,2),COLORGREEN;
卖出K:=CROSS(160,NL);
TM:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
T1M:=V;
SL1M:=(TM/REF(TM,1)-1)*1000;
趋势5:=XMA(XMA(XMA(SL1M,20),20),20),COLORYELLOW;
趋势6:=XMA(XMA(XMA(SL1M,10),10),10),COLORMAGENTA;
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
买入M:=(QA9-QA10)*2,COLORSTICK;
M1:=EMA(C,5);M2:=EMA(C,13);M3:=EMA(C,34),COLORBLUE,LINETHICK2;
MC1:=EMA(C,55);MC2:=EMA(C,89);MA4:=EMA(C,144);
VAR1A1H:=(REF(CLOSE,1)-REF(ATR,1));
买线1:=REF(EMA(C,14),1)COLORWHITE,LINETHICK3;
卖线1:=IF(MC1>MAX(MC2,MA4),MC1,IF(MC1<MIN(MC2,MA4),MC2,MA4)),COLORFF00CC,LINETHICK3;
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);

STICKLINE(买线1>=卖线1,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,6,0)COLOR001050;
STICKLINE(买线1<卖线1,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,6,0)COLOR404050;
STICKLINE(买入M>=0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORRED;
STICKLINE(买入M<0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORGREEN;
STICKLINE(买入L,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,2,0)COLORYELLOW;
STICKLINE(卖出K AND 买入M<0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,2,0)COLORCYAN;

VAR01:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);

STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK1;{底位红色};

姚捉庄


DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1);
DRAWTEXT_FIX(1,0.78,5,0,'股民老姚捉庄图 '),COLORYELLOW;


DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.009,'↓←减') , COLORGREEN,LINETHICK1;

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
上轨:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,COLORYELLOW;
方向:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,LINETHICK2,COLORRED;
下轨:EMA(方向,25)COLORCYAN,LINETHICK2;
DRAWBAND(方向,RGB(55,0,0),下轨,RGB(0,91,0));
DRAWKLINE(H,O,L,C);
STICKLINE(方向>LOW AND 方向<HIGH,方向,MIN(MIN(OPEN,CLOSE),方向),2,0),COLORYELLOW;
STICKLINE(方向>MIN(C,O) AND 方向<MAX(C,O),方向,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
STICKLINE(方向>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(方向>HIGH,HIGH,LOW,0,0),COLORYELLOW;
VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);
回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));
XG:=方向>HIGH AND 回调买 AND L<=方向;
DRAWTEXT(XG,L,'▲↖庄家买入'),COLORRED;
JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*120/FROMOPEN*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
DY2:=REF(V2,1)-DY;
XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<上轨;
{DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;}
DRAWTEXT(XG2 AND L<方向,L,'↖↖加仓'),COLORMAGENTA;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.009,'↓←卖') , COLORGREEN,LINETHICK1;


VAR1:=(C+H+O+L)/4;
卖出:=XMA(VAR1,20)*(1+80/1000),POINTDOT,COLORGREEN,LINETHICK3;
买入:=XMA(VAR1,32)*(1-100/1000),POINTDOT,COLORMAGENTA,LINETHICK3;
幅度:=100*(卖出-买入)/买入,NODRAW;
菩提:=买入+(卖出-买入)*2/3;{此函数仅做参考线,为提前趋势预测线,上涨途中向下见顶,下跌途中向上见底};
般:=XMA(CLOSE,7);
若:=MEMA(CLOSE,3);
全绿K:=LONGCROSS(若,般,3) AND H>菩提;
RSVL:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
KL:=SMA(RSVL,3,1);
DL:=SMA(KL,3,1);
KKL:=SMA(RSVL,3,1);
DD:=SMA(KL,3,1);
NL:=KKL+DD;
买入L:=DRAWICON(CROSS(NL,50),50,1),COLORRED;
卖出L:=DRAWICON(CROSS(160,NL),160,2),COLORGREEN;
卖出K:=CROSS(160,NL);
TM:=(CLOSE*1.0+LOW*0.0+HIGH*0.0);
T1M:=V;
SL1M:=(TM/REF(TM,1)-1)*1000;
趋势5:=XMA(XMA(XMA(SL1M,20),20),20),COLORYELLOW;
趋势6:=XMA(XMA(XMA(SL1M,10),10),10),COLORMAGENTA;
QA9:=趋势6-趋势5;
QA10:=EMA(QA9,89);
买入M:=(QA9-QA10)*2,COLORSTICK;
M1:=EMA(C,5);M2:=EMA(C,13);M3:=EMA(C,34),COLORBLUE,LINETHICK2;
MC1:=EMA(C,55);MC2:=EMA(C,89);MA4:=EMA(C,144);
VAR1A1H:=(REF(CLOSE,1)-REF(ATR,1));
买线1:=REF(EMA(C,14),1)COLORWHITE,LINETHICK3;
卖线1:=IF(MC1>MAX(MC2,MA4),MC1,IF(MC1<MIN(MC2,MA4),MC2,MA4)),COLORFF00CC,LINETHICK3;
高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);

STICKLINE(买线1>=卖线1,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,6,0)COLOR001050;
STICKLINE(买线1<卖线1,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,6,0)COLOR404050;
STICKLINE(买入M>=0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORRED;
STICKLINE(买入M<0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.98,2,1)COLORGREEN;
STICKLINE(买入L,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,2,0)COLORYELLOW;
STICKLINE(卖出K AND 买入M<0,REFDATE(低1,DATE),REFDATE(低1,DATE)*0.96,2,0)COLORCYAN;


VAR01:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);

STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK1;{底位红色};


 

通达信股民老姚系列公式

股民老姚平均
m1 0 500 100
m2 0 500 100

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);

DRAWTEXT_FIX(1,0.78,5,0,'股民老姚 '),COLORYELLOW;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1),COLORFF9933,LINETHICK2;
MAVOL2:MA(VOLUME,M2),COLORFF9933,LINETHICK2;


 


通达信股民老姚系列公式

五012
m1 2 500 12
m2 2 500 50

EXP1:EMA(CLOSE,M1);
EXP2:EMA(CLOSE,M2);


VAR01:=ZIG(3,10)<REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)>REF(ZIG(3,10),2);{ZIG 有未来}
VAR2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2);

STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK1;{底位红色};


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信股民老姚系列公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!