好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺底部之王副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-07 11:35:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺底部之王副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺底部之王副图指标 源码

行情系统中,指示底部区域的位置。用红、黄、绿等颜色表示。

{VAR1:=MA(WINNER(CLOSE),1)*100;
底1: CROSS(VAR1,2.5)*55;
} VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1);
VAR4:=SMA(VAR3,3,1);
VAR5:=3*VAR3-2*VAR4;
底2: IF(VAR3<20 AND VAR4<20 AND CROSS(VAR5,VAR3) AND CROSS(VAR3,VAR4),70,0),STICK,,LINETHICK5;
VAR6:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR7:=10;
警戒1: IF(VAR6<=10,15,0),LINETHICK2;
底3: IF(CROSS(VAR6,VAR7),40,0),STICK,LINETHICK5;
VAR8:=(CLOSE-LLV(LOW,60.135))/(HHV(HIGH,60.135)-LLV(LOW,60))*80;
VAR9:=SMA(VAR8,7,1);
VARA:=SMA(VAR9,5,1);
底4: IF(CROSS(VAR9,VARA) AND VAR9<20,50,0),STICK,LINETHICK2;
VARB:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VARC:=SMA(VARB,5,1);
VARD:=SMA(VARC,5,1);
底5: IF(CROSS(VARC,VARD) AND VARC<20,60,0),STICK,LINETHICK2;
VARE:=1/WINNER(CLOSE);
VARF:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR10:=100-ABS(VARF);
VAR11:=IF(VARE>5,IF(VARE<100,VARE,VAR10-10),0);
VAR12:=HHV(HIGH,25);
VAR13:=LLV(LOW,25);
DRAWTEXT(CURRBARSCOUNT=129,25,'金盾股票园 WWW.XU5188.COM'),COLOR889999;
VAR14:=EMA((CLOSE-VAR13)/(VAR12-VAR13)*100,5);
警戒2: IF(VAR14<7,30,0),STICK,LINETHICK1;
底6: IF(CROSS(VAR14,VAR11),80,0),STICK,LINETHICK2,colorred;
底7: (CLOSE-MA(CLOSE,58))/MA(CLOSE,58)<-0.225,STICK;


同花顺底部之王副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺底部之王副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!