好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

短线行情 选股源码 贴图 无未来 副图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-04 18:36:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

短线行情 选股源码 贴图 无未来 副图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线行情 选股源码 贴图 无未来 副图

指标不是万能,万能的不是指标,仅供学习参考,切勿照搬照套。

{短线行情---副图}
SYXTJ:=(H-MAX(O,C))/MAX(O,C)*100<3;
RSV:=(C-LLV(L,9*4))/(HHV(H,9*4)-LLV(L,9*4))*100;
K:=SMA(RSV,3*4,1);
D:=SMA(K,3*4,1);
J:=3*K-2*D;
DXHQ:=FILTER(EXIST(CROSS(J,D),10) AND NOT(UPNDAY(C,3)) AND J>REF(J,1) AND REF("KDJ.J#DAY",1)<25 AND "KDJ.J#DAY"<"KDJ.D#DAY" AND REF("KDJ.J#DAY",1)<REF("KDJ.J#DAY",2) AND "KDJ.J#DAY">REF("KDJ.J#DAY",1),5) AND SYXTJ;
XG:=DXHQ;
FFA:=1090;
N:=IF(XG,1/FFA*300,DRAWNULL);
B:=1;
NOTEXT1:120*N+B,COLORBLACK;
{火箭画图}
STICKLINE(XG,40*N+B,20*N+B,3.5,0),COLORA8A8A8;
STICKLINE(XG,50*N+B,49*N+B,1.7,0),COLORA8A8A8;
STICKLINE(XG,49*N+B,48*N+B,1.9,0),COLORA8A8A8;
STICKLINE(XG,48*N+B,47*N+B,2.1,0),COLORA8A8A8;
STICKLINE(XG,47*N+B,46*N+B,2.3,0),COLORA8A8A8;
STICKLINE(XG,46*N+B,45*N+B,2.5,0),COLORA8A8A8;
STICKLINE(XG,45*N+B,44*N+B,2.7,0),COLORA8A8A8;
STICKLINE(XG,44*N+B,43*N+B,2.9,0),COLORA8A8A8;
STICKLINE(XG,43*N+B,42*N+B,3.1,0),COLORA8A8A8;
STICKLINE(XG,42*N+B,41*N+B,3.3,0),COLORA8A8A8;
STICKLINE(XG,41*N+B,40*N+B,3.5,0),COLORA8A8A8;
STICKLINE(XG,101*N+B,96*N+B,0.1,0),COLORWHITE;
STICKLINE(XG,96*N+B,92*N+B,0.3,0),COLORWHITE;
STICKLINE(XG,92*N+B,88*N+B,0.6,0),COLORWHITE;
STICKLINE(XG,88*N+B,84*N+B,0.9,0),COLORWHITE;
STICKLINE(XG,84*N+B,80*N+B,1.2,0),COLORWHITE;
STICKLINE(XG,80*N+B,50*N+B,1.4,0),COLORWHITE;
STICKLINE(XG,74*N+B,70*N+B,0.6,0),COLORRED;
STICKLINE(XG,65*N+B,64*N+B,1.5,0),COLORBLUE;
STICKLINE(XG,51*N+B,49*N+B,1.5,0),COLORBLUE;
STICKLINE(XG,49*N+B,25*N+B,1.5,0),COLORWHITE;
STICKLINE(XG,25*N+B,20*N+B,1.3,0),COLORRED;
STICKLINE(XG,20*N+B,13*N+B,1,0),COLORRED;
STICKLINE(XG,13*N+B,7*N+B,0.7,0),COLORRED;
STICKLINE(XG,7*N+B,1*N+B,0.3,0),COLORRED;
STICKLINE(XG,1*N+B,-7*N+B,0.1,0),COLORRED;
STICKLINE(XG,24.8*N+B,21.8*N+B,1,0),COLORYELLOW;
STICKLINE(XG,21.8*N+B,18.8*N+B,0.5,0),COLORYELLOW;
STICKLINE(XG,18.8*N+B,15.8*N+B,0.1,0),COLORYELLOW;
STICKLINE(XG,60*N+B,55*N+B,0.5,0),COLORRED;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT(' 星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',''))))));
AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),AA3),AA4);
DRAWTEXT_FIX(ISLASTBAR,0.4,0,0,AA),COLORYELLOW;


{短线行情---选股}
SYXTJ:=(H-MAX(O,C))/MAX(O,C)*100<3;
RSV:=(C-LLV(L,9*4))/(HHV(H,9*4)-LLV(L,9*4))*100;
K:=SMA(RSV,3*4,1);
D:=SMA(K,3*4,1);
J:=3*K-2*D;
FILTER(EXIST(CROSS(J,D),10) AND NOT(UPNDAY(C,3)) AND J>REF(J,1) AND REF("KDJ.J#DAY",1)<25 AND "KDJ.J#DAY"<"KDJ.D#DAY" AND REF("KDJ.J#DAY",1)<REF("KDJ.J#DAY",2) AND "KDJ.J#DAY">REF("KDJ.J#DAY",1),5) AND SYXTJ;


短线行情 选股源码 贴图 无未来 副图



短线行情 选股源码 贴图 无未来 副图

短线行情 选股源码 贴图 无未来 副图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
短线行情 选股源码 贴图 无未来 副图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!