好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信千载难逢+见红有庄副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-10-13 09:02:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:10.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信千载难逢+见红有庄副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信千载难逢+见红有庄副图指标 贴图

市场趋势[0|1]:0代表无趋势为震荡市,1代表单边趋势市。

单边趋势市操作思路:
大周期判断趋势---小周期入场---移止损至市场成本---看大周期移止损---止损变止盈---碰止盈---大周期趋势改变。
我的系统理念就是这样,把所有的行情都当单边来做,不主动平仓而让它自己发展,只是不断提高止损。当碰到不可避免的震荡时,小周期止损+尽快移至成本,系统也不会来回的耳光。而大单边来时,相信也有不错的表现,毕竟我们已经控制住了“亏损”,不是么!
觉得有些细节还是没有说清楚:
1、大周期判断趋势---是要入多单还是空单?
2、小周期入场(数量级不宜差太大)---过滤小周期逆向波,右侧交易。
3、设止损--- 按照小周期图表交易系统。
4、止损移至市场成本价---小周期有“适当”盈利后再移。
5、入场工作结束--- 小周期关掉不看,回到大周期图表。
6、若碰止损,重复1~5。
7、若大周期出现有利趋势,止损不断朝有利方向移动---按照大周期图表的交易系统。
8、碰止损(止赢),循环以上操作。
?
再结合我提到的3点细节,我想因该比较清晰了。
1、在高一级周期出现转向信号之后,再在低一级周期执行同向的信号操作,逆向的则过滤掉。这样,胜算会增加一些。止损不断沿高一级周期的趋势方向移动。例如:日线上面出现了做多的信号之后,我会在30分钟图形看信号,若30分钟为下跌,立马过滤掉!直到30分钟的下跌结束,转为上涨时才入场多单。
2、如果要抓住单边行情,必定要舍弃在短周期频繁操作的思维。如何避免频繁交易?只能选择使用高一级时间周期的信号平仓。但是,入场仍然必须在小周期,因为止损代价小。
3、小周期入场后,要尽快地(适当)将止损移至开仓位,保证单笔交易的安全性。
以上3点重要性依次递增!!!特别是最后一条!可以说是我理念的灵魂!

想再强调的是:
1.无序的震荡可能会连续地把你止损出去,市场根本就不尊重我们,所以迅速移至成本非常地重要。
2.设计和优化系统一定从最坏的情况来考虑,不要老想着怎么多赚。赔的少自然就多赚了。

以小周期的止损,博大周期的止盈
趋势的发展都是从小周期开始,逐渐发展壮大,一级一级向上发展,最终发展成大趋势。
选择的入场周期越小,就越能节约止损,节约了止损也就降低了成本(目前也是用1H,4H入场)
做外汇和做生意是一样的,什么时候有客人来光顾你,你是不知道的,但是如果你想赚的多,降低成本绝对是不二的法则。

{千载难逢源码}
{买就盈利}
VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
FF:=SMA(V3,2,1);
V5:=SMA(FF,2,1);
KK:=BB AND AA AND CC;
STICKLINE(KK,5,100,-1,-1),COLORMAGENTA;
指数:=FINDSTR(STKNAME,'指数')=1||CODELIKE('399')||CODELIKE('393')||CODELIKE('880')||NAMELIKE('上证');
DRAWTEXT_FIX(ISLASTBAR AND 指数,0.38,0.43,0,'本指标不适用于大盘指数分析。'),COLORWHITE;
TESTSKIP(指数);
RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLORGREEN;
中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
长线:=SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中线<15,中线,15,5,0),COLORMAGENTA;
黄金坑:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,5,0),COLORYELLOW;
看顶:STICKLINE(中线>80,80,中线,5,0),COLORGRAY;
{DRAWICON(CROSS(长线,15),中线,1); }
DRAWTEXT(LONGCROSS(中线,20,15),45,'追涨');
DRAWTEXT(FILTER(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),5),25,'机会'),COLORYELLOW;
粘合星:DRAWTEXT(ABS(中线-长线)<2 AND 中线>REF(中线,1),中线,'◇'),COLORWHITE;
中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
底:DRAWTEXT(FILTER(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),10),7,'探底'),COLORCYAN;
IF(COUNT(CROSS(中线2,-90),12)=3,30,5),COLORLIGRAY,DOTLINE;
IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100),COLORLIGRAY,DOTLINE;

短线,COLORGREEN;
中线,COLORRED;
长线,COLORYELLOW;
P:=55;S:=8;M1:=3;
{AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
AA1:=EMA(AA,M1);
DRAWICON((CROSS(短线,中线)||CROSS(中线,长线))&&AA>AA1,中线,36);
DRAWICON((CROSS(中线,短线)||CROSS(长线,中线))&&AA<AA1,中线,37);};



{见红有庄源码}
{DRAWTEXT_FIX(ISLASTBAR AND PERIOD<4,0.38,0.43,0,'本指标只在60分钟线以上周期有效。'),COLORWHITE;
TESTSKIP(PERIOD<4);}
VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,1,1),COLOR00FF00;
STICKLINE(控盘>REF(控盘,1) AND 控盘<0,控盘,0,1,1),COLORFF00FF;
无庄控盘:=控盘<0;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLOR0000FF;
有庄控盘:=控盘>REF(控盘,1) AND 控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,1),COLORFFFF00;
主力出货:=控盘<REF(控盘,1) AND 控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,1),COLOR00FFFF;
高度控盘: VAR2>50 AND COST(85)<CLOSE AND 控盘>0,COLOR00FFFF,LINETHICK2;
A10:=CROSS(控盘,0);
控盘B:=FILTER(IF(A10,1,0),5);
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
AA1:=EMA(AA,M1);
DRAWBAND(AA,RGB(255,0,0),AA1,RGB(0,100,50));
BTJ1:=(C-JJ)/JJ<-0.005;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ12:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
STJ01:=控盘<REF(控盘,1) AND 控盘>0.5;
STJ02:=控盘>0;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ22:=控盘>REF(控盘,1) AND 控盘<0 ;
BTJ3:=CROSS(AA,AA1) AND AA<-0.3;
BTJ32:=CROSS(AA,AA1) AND AA<-0.1;
STJ31:=CROSS(AA1,AA);
STJ32:=CROSS(AA1,AA) AND AA>1.618;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,13);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,13);
DRAWICON(BTJ82,AA1,23);
DRAWICON(BTJ81 AND TIME>10,AA1,27);
DRAWICON(BTJ811 AND TIME>10,AA1,26);
DRAWTEXT(BTJ81,AA1,''),COLORRED;
DRAWTEXT(BTJ811,AA1*1.2,'有庄'),COLORWHITE;



通达信千载难逢+见红有庄副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信千载难逢+见红有庄副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!