好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信量价副图指标 贴图 顺势操作

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-10-13 08:57:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:10.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信量价副图指标 贴图 顺势操作介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信量价副图指标 贴图 顺势操作

量价指标 顺着趋势操作,股市没烦恼!

X_1:=LLV(HIGH,240);
X_2:=100*(CLOSE-X_1)/X_1;
X_3:=REF(LLV(CLOSE,480),1);
X_4:=REF(HHV(CLOSE,480),1);
X_5:=100*(CLOSE-X_3)/(X_4-X_3);
X_6:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
X_7:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
X_8:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
X_9:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
X_10:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
X_11:=X_10/4;
X_12:=IF(X_11>23.6,X_11,0);
X_13:=X_11<1;
X_14:=X_12;
X_15:=X_2<X_5 AND X_2<0;
X_16:=1;
X_17:=(HIGH+LOW+CLOSE*2)/4*X_16;
X_18:=EMA(X_17,21);
X_19:=STD(X_17,21);
X_20:=((X_17-X_18)/X_19*100+200)/4*X_16;
X_21:=EMA(X_20,89);
X_22:=(X_21-25)*1.56*X_16;
X_23:=EMA(X_22,5);
X_24:=X_23*1.22*X_16;
X_25:=EMA(X_24,3);
X_26:=X_25*X_16;
X_27:=3*X_24-2*X_26*X_16;
X_28:=IF(CROSS(X_27,X_24) AND CROSS(X_27,X_26) AND CROSS(X_24,X_26),1,0);
X_29:=IF(CROSS(X_24,X_27) AND CROSS(X_26,X_27) AND CROSS(X_26,X_24),1,0);
X_30:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
X_31:=EMA(CLOSE,2);
X_32:=EMA(CLOSE,89);
X_33:=X_31-X_32;
X_34:=EMA(X_33,30);
X_35:=(X_33-X_34)*20;
X_36:=POW(X_35,3)*0.1+POW(X_35,2);
X_37:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
X_38:=EMA(X_37*0.97,3);
X_39:=(HIGH+LOW+CLOSE)/3;
X_40:=(X_39-MA(X_39,14))/(0.015*AVEDEV(X_39,14));
X_41:=IF(X_35>0.015,X_36,0)/45;
X_42:=X_41;
X_43:=EMA(CLOSE,2);
X_44:=EMA(CLOSE,150);
X_45:=X_43-X_44;
X_46:=EMA(X_45,100);
X_47:=2*(X_45-X_46);
X_48:=POW(X_47,3)*0.1+POW(X_47,1);
X_49:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
X_50:=EMA(X_49*0.97,3);
X_51:=(HIGH+LOW+CLOSE)/3;
X_52:=(X_51-MA(X_51,14))/(0.015*AVEDEV(X_51,14));
黑码线:IF(X_47>0.1,X_48,0)*5,LINETHICK2;
量价线:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,LINETHICK2;
X_53:=0;
X_54:=X_1;
X_55:=X_3;
X_56:=X_4;
偏移:XMA(HIGH,10);
观察:MA(HIGH,10);
DRAWICON(LONGCROSS(偏移,观察,1),LOW*0.9975,1);
DRAWICON(LONGCROSS(观察,偏移,1),HIGH*1.0025,2);

通达信量价副图指标 贴图 顺势操作

 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信量价副图指标 贴图 顺势操作下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!