好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信筹码分布主图指标 贴图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-24 20:56:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信筹码分布主图指标 贴图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信筹码分布主图指标 贴图 源码

MA3:MA(CLOSE,3),COLORWHITE;
MA7:MA(CLOSE,7),COLORYELLOW;
MA13:MA(CLOSE,13),COLORMAGENTA;
MA21:MA(CLOSE,21),COLORGREEN,LINETHICK2;
MA34:MA(CLOSE,34),COLOR0099FF;
MA55:MA(CLOSE,55),COLORRED;
MA89:MA(CLOSE,89),COLORFF7700,LINETHICK2;

QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4)));
QWX6:=CONST((1+7/100)*(DMA(CLOSE,QWX4)));
支撑:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX5,DRAWNULL),DRAWNULL),LINETHICK3,COLORYELLOW;
阻力:IF(PERIOD=5,IF(BARSLAST(CURRBARSCOUNT=5),QWX6,DRAWNULL),DRAWNULL),LINETHICK3,COLORGREEN;

平均成本:COST(50),COLORYELLOW,NODRAW;
获利值:(CLOSE-COST(50))/COST(50)*100,COLORGREEN,NODRAW;

QQ:=BARSCOUNT(C);
DRAWTEXT((QQ+0)/34=FLOOR((QQ+0)/34),H*1.00,'时间窗'),COLORFFFFFF;

VARZT:=BARSLAST(C/REF(C,1)>1.099);
DRAWTEXT(VARZT=2,L*0.99,'3T'),COLORYELLOW;
DRAWTEXT(VARZT=4,L*0.99,'5T'),COLORYELLOW;
DRAWTEXT(VARZT=7,L*0.99,'8T'),COLORYELLOW;
DRAWTEXT(VARZT=12,L*0.99,'13T'),COLORYELLOW;
DRAWTEXT(VARZT=20,L*0.99,'21T'),COLORYELLOW;
DRAWTEXT(VARZT=33,L*0.99,'34T'),COLORYELLOW;
DRAWTEXT(VARZT=46,L*0.99,'47T'),COLORYELLOW;
DRAWTEXT(VARZT=54,L*0.99,'55T'),COLORYELLOW;
DRAWTEXT(VARZT=69,L*0.99,'70T'),COLORYELLOW;
DRAWTEXT(VARZT=88,L*0.99,'89T'),COLORYELLOW;
DRAWTEXT(VARZT=109,L*0.99,'110T'),COLORYELLOW;
DRAWTEXT(VARZT=134,L*0.99,'135T'),COLORYELLOW;

涨停:=IF(C>1.099*REF(C,1),1,0);
STICKLINE(涨停,OPEN,CLOSE,1.5,0),COLORYELLOW;
跌停:=IF(C<0.901*REF(C,1),1,0);
STICKLINE(跌停,OPEN,CLOSE,1.5,0),COLORBLUE;
{======================================================================================}

当前获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),COLORFF7700,NODRAW;

HB:=COST(99.9);
LB:=COST(0.1);
B3:=(HB-LB)/50;
B31:=HB-B3;
B32:=HB-2*B3;
B33:=HB-3*B3;
B34:=HB-4*B3;
B35:=HB-5*B3;
B36:=HB-6*B3;
B37:=HB-7*B3;
B38:=HB-8*B3;
B39:=HB-9*B3;
B310:=HB-10*B3;
B311:=HB-11*B3;
B312:=HB-12*B3;
B313:=HB-13*B3;
B314:=HB-14*B3;
B315:=HB-15*B3;
B316:=HB-16*B3;
B317:=HB-17*B3;
B318:=HB-18*B3;
B319:=HB-19*B3;
B320:=HB-20*B3;
B321:=HB-21*B3;
B322:=HB-22*B3;
B323:=HB-23*B3;
B324:=HB-24*B3;
B325:=HB-25*B3;
B326:=HB-26*B3;
B327:=HB-27*B3;
B328:=HB-28*B3;
B329:=HB-29*B3;
B330:=HB-30*B3;
B331:=HB-31*B3;
B332:=HB-32*B3;
B333:=HB-33*B3;
B334:=HB-34*B3;
B335:=HB-35*B3;
B336:=HB-36*B3;
B337:=HB-37*B3;
B338:=HB-38*B3;
B339:=HB-39*B3;
B340:=HB-40*B3;
B341:=HB-41*B3;
B342:=HB-42*B3;
B343:=HB-43*B3;
B344:=HB-44*B3;
B345:=HB-45*B3;
B346:=HB-46*B3;
B347:=HB-47*B3;
B348:=HB-48*B3;
B349:=HB-49*B3;
A1:=WINNER(HB)*100-WINNER(B31)*100;
A2:=WINNER(B31)*100-WINNER(B32)*100;
A3:=WINNER(B32)*100-WINNER(B33)*100;
A4:=WINNER(B33)*100-WINNER(B34)*100;
A5:=WINNER(B34)*100-WINNER(B35)*100;
A6:=WINNER(B35)*100-WINNER(B36)*100;
A7:=WINNER(B36)*100-WINNER(B37)*100;
A8:=WINNER(B37)*100-WINNER(B38)*100;
A9:=WINNER(B38)*100-WINNER(B39)*100;
A10:=WINNER(B39)*100-WINNER(B310)*100;
A11:=WINNER(B310)*100-WINNER(B311)*100;
A12:=WINNER(B311)*100-WINNER(B312)*100;
A13:=WINNER(B312)*100-WINNER(B313)*100;
A14:=WINNER(B313)*100-WINNER(B314)*100;
A15:=WINNER(B314)*100-WINNER(B315)*100;
A16:=WINNER(B315)*100-WINNER(B316)*100;
A17:=WINNER(B316)*100-WINNER(B317)*100;
A18:=WINNER(B317)*100-WINNER(B318)*100;
A19:=WINNER(B318)*100-WINNER(B319)*100;
A20:=WINNER(B319)*100-WINNER(B320)*100;
A21:=WINNER(B320)*100-WINNER(B321)*100;
A22:=WINNER(B321)*100-WINNER(B322)*100;
A23:=WINNER(B322)*100-WINNER(B323)*100;
A24:=WINNER(B323)*100-WINNER(B324)*100;
A25:=WINNER(B324)*100-WINNER(B325)*100;
A26:=WINNER(B325)*100-WINNER(B326)*100;
A27:=WINNER(B326)*100-WINNER(B327)*100;
A28:=WINNER(B327)*100-WINNER(B328)*100;
A29:=WINNER(B328)*100-WINNER(B329)*100;
A30:=WINNER(B329)*100-WINNER(B330)*100;
A31:=WINNER(B330)*100-WINNER(B331)*100;
A32:=WINNER(B331)*100-WINNER(B332)*100;
A33:=WINNER(B332)*100-WINNER(B333)*100;
A34:=WINNER(B333)*100-WINNER(B334)*100;
A35:=WINNER(B334)*100-WINNER(B335)*100;
A36:=WINNER(B335)*100-WINNER(B336)*100;
A37:=WINNER(B336)*100-WINNER(B337)*100;
A38:=WINNER(B337)*100-WINNER(B338)*100;
A39:=WINNER(B338)*100-WINNER(B339)*100;
A40:=WINNER(B339)*100-WINNER(B340)*100;
A41:=WINNER(B340)*100-WINNER(B341)*100;
A42:=WINNER(B341)*100-WINNER(B342)*100;
A43:=WINNER(B342)*100-WINNER(B343)*100;
A44:=WINNER(B343)*100-WINNER(B344)*100;
A45:=WINNER(B344)*100-WINNER(B345)*100;
A46:=WINNER(B345)*100-WINNER(B346)*100;
A47:=WINNER(B346)*100-WINNER(B347)*100;
A48:=WINNER(B347)*100-WINNER(B348)*100;
A49:=WINNER(B348)*100-WINNER(B349)*100;
A50:=WINNER(B349)*100-WINNER(LB)*100;
STICKLINE(ISLASTBAR,HB ,HB ,A1*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B31 ,B31 ,A1*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B32 ,B32 ,A2*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B33 ,B33 ,A3*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B34 ,B34 ,A4*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B35 ,B35 ,A5*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B36 ,B36 ,A6*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B37 ,B37 ,A7*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B38 ,B38 ,A8*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B39 ,B39 ,A9*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B310 ,B310 ,A10*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B311 ,B311 ,A11*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B312 ,B312 ,A12*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B313 ,B313 ,A13*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B314 ,B314 ,A14*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B315 ,B315 ,A15*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B316 ,B316 ,A16*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B317 ,B317 ,A17*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B318 ,B318 ,A18*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B319 ,B319 ,A19*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B320 ,B320 ,A20*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B321 ,B321 ,A21*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B322 ,B322 ,A22*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B323 ,B323 ,A23*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B324 ,B324 ,A24*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B325 ,B325 ,A25*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B326 ,B326 ,A26*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B327 ,B327 ,A27*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B328 ,B328 ,A28*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B329 ,B329 ,A29*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B330 ,B330 ,A30*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B331 ,B331 ,A31*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B332 ,B332 ,A32*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B333 ,B333 ,A33*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B334 ,B334 ,A34*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B335 ,B335 ,A35*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B336 ,B336 ,A36*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B337 ,B337 ,A37*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B338 ,B338 ,A38*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B339 ,B339 ,A39*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B340 ,B340 ,A40*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B341 ,B341 ,A41*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B342 ,B342 ,A42*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B343 ,B343 ,A43*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B344 ,B344 ,A44*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B345 ,B345 ,A45*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B346 ,B346 ,A46*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B347 ,B347 ,A47*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,B348 ,B348 ,A48*50 ,0 ),COLORGRAY;
STICKLINE(ISLASTBAR,LB ,LB ,A50*50 ,0 ),COLORGRAY;
{======================================================================================};


 


通达信筹码分布主图指标 贴图 源码

通达信筹码分布主图指标 贴图 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信筹码分布主图指标 贴图 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!