好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信K线合并主图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-21 17:07:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信K线合并主图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信K线合并主图源码 贴图

{思路来源于8年前别人的聊天,20170920傍晚,请老师补充。谢谢。}
{K线合并}
T1:=REF(C<O,1) AND C>=O;
T2:=REF(C<O,2) AND REF(C>=O,1) AND C>=O;
T3:=REF(C<O,3) AND REF(C>=O,2) AND REF(C>=O,1) AND C>=O;
T4:=REF(C<O,4) AND REF(C>=O,3) AND REF(C>=O,2) AND REF(C>=O,1) AND C>=O;
T5:=REF(C<O,5) AND REF(C>=O,4) AND REF(C>=O,3) AND REF(C>=O,2) AND REF(C>=O,1) AND C>=O;
T6:=REF(C<O,6) AND REF(C>=O,5) AND REF(C>=O,4) AND REF(C>=O,3) AND REF(C>=O,2) AND REF(C>=O,1) AND C>=O;
T7:=REF(C<O,7) AND REF(C>=O,6) AND REF(C>=O,5) AND REF(C>=O,4) AND REF(C>=O,3) AND REF(C>=O,2) AND REF(C>=O,1) AND C>=O;
T8:=REF(C<O,8) AND REF(C>=O,7) AND REF(C>=O,6) AND REF(C>=O,5) AND REF(C>=O,4) AND REF(C>=O,3) AND REF(C>=O,2) AND REF(C>=O,1) AND C>=O;

STICKLINE(T1,H,L,0,0)COLORRED;
STICKLINE(T1,C,O,3,1)COLORRED;

STICKLINE(T2,MAX(H,REF(H,1)),MIN(L,REF(L,1)),0,0)COLORRED;
STICKLINE(T2,REF(O,1),C,3,1)COLORRED;

STICKLINE(T3,MAX(MAX(H,REF(H,1)),REF(H,2)),MIN(MIN(L,REF(L,1)),REF(L,2)),0,0)COLORRED;
STICKLINE(T3,REF(O,2),C,3,1)COLORRED;

STICKLINE(T4,MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),0,0)COLORRED;
STICKLINE(T4,REF(O,3),C,3,1)COLORRED;

STICKLINE(T5,MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),0,0)COLORRED;
STICKLINE(T5,REF(O,4),C,3,1)COLORRED;

STICKLINE(T6,MAX(MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),REF(H,5)),MIN(MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),REF(L,5)),0,0)COLORRED;
STICKLINE(T6,REF(O,5),C,3,1)COLORRED;

STICKLINE(T7,MAX(MAX(MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),REF(H,5)),REF(H,6)),MIN(MIN(MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),REF(L,5)),REF(L,6)),0,0)COLORRED;
STICKLINE(T7,REF(O,6),C,3,1)COLORRED;

STICKLINE(T8,MAX(MAX(MAX(MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),REF(H,5)),REF(H,6)),REF(H,7)),MIN(MIN(MIN(MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),REF(L,5)),REF(L,6)),REF(L,7)),0,0)COLORRED;
STICKLINE(T8,REF(O,7),C,3,1)COLORRED;


TT1:=REF(C>=O,1) AND C<O;
TT2:=REF(C>=O,2) AND REF(C<O,1) AND C<O;
TT3:=REF(C>=O,3) AND REF(C<O,2) AND REF(C<O,1) AND C<O;
TT4:=REF(C>=O,4) AND REF(C<O,3) AND REF(C<O,2) AND REF(C<O,1) AND C<O;
TT5:=REF(C>=O,5) AND REF(C<O,4) AND REF(C<O,3) AND REF(C<O,2) AND REF(C<O,1) AND C<O;
TT6:=REF(C>=O,6) AND REF(C<O,5) AND REF(C<O,4) AND REF(C<O,3) AND REF(C<O,2) AND REF(C<O,1) AND C<O;
TT7:=REF(C>=O,7) AND REF(C<O,6) AND REF(C<O,5) AND REF(C<O,4) AND REF(C<O,3) AND REF(C<O,2) AND REF(C<O,1) AND C<O;
TT8:=REF(C>=O,8) AND REF(C<O,7) AND REF(C<O,6) AND REF(C<O,5) AND REF(C<O,4) AND REF(C<O,3) AND REF(C<O,2) AND REF(C<O,1) AND C<O;

STICKLINE(TT1,H,L,0,0)COLORCYAN;
STICKLINE(TT1,C,O,3,0)COLORCYAN;

STICKLINE(TT2,MAX(H,REF(H,1)),MIN(L,REF(L,1)),0,0)COLORCYAN;
STICKLINE(TT2,REF(O,1),C,3,0)COLORCYAN;

STICKLINE(TT3,MAX(MAX(H,REF(H,1)),REF(H,2)),MIN(MIN(L,REF(L,1)),REF(L,2)),0,0)COLORCYAN;
STICKLINE(TT3,REF(O,2),C,3,0)COLORCYAN;

STICKLINE(TT4,MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),0,0)COLORCYAN;
STICKLINE(TT4,REF(O,3),C,3,0)COLORCYAN;

STICKLINE(TT5,MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),0,0)COLORCYAN;
STICKLINE(TT5,REF(O,4),C,3,0)COLORCYAN;

STICKLINE(TT6,MAX(MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),REF(H,5)),MIN(MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),REF(L,5)),0,0)COLORCYAN;
STICKLINE(TT6,REF(O,5),C,3,0)COLORCYAN;

STICKLINE(TT7,MAX(MAX(MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),REF(H,5)),REF(H,6)),MIN(MIN(MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),REF(L,5)),REF(L,6)),0,0)COLORCYAN;
STICKLINE(TT7,REF(O,6),C,3,0)COLORCYAN;

STICKLINE(TT8,MAX(MAX(MAX(MAX(MAX(MAX(MAX(H,REF(H,1)),REF(H,2)),REF(H,3)),REF(H,4)),REF(H,5)),REF(H,6)),REF(H,7)),MIN(MIN(MIN(MIN(MIN(MIN(MIN(L,REF(L,1)),REF(L,2)),REF(L,3)),REF(L,4)),REF(L,5)),REF(L,6)),REF(L,7)),0,0)COLORCYAN;
STICKLINE(TT8,REF(O,7),C,3,0)COLORCYAN;

M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M30:MA(C,30);
M60:MA(C,60);
M120:MA(C,120);
MA250:MA(C,250);


 


通达信K线合并主图源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信K线合并主图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!