好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信买卖确认主图/指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-21 17:02:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信买卖确认主图/指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信买卖确认主图/指标 源码 贴图

通达信买卖确认主图/指标 源码 贴图


{买卖确认}

A:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
绝对成本:IF(DATE<9999999,DMA(A,VOL/CAPITAL),0),COLORFFFF00;
C1:=EMA(INDEXC,500)/EMA(CLOSE,500);
D1:=INDEXO/C1;
D2:=INDEXH/C1;
D3:=INDEXL/C1;
D4:=INDEXC/C1;
{上证指数:STICKLINE(D4>=REF(D4,1),D3,D2,0,0),COLORFF00FF;
STICKLINE(D4>=REF(D4,1),D4,D1,5,0),COLORFF00FF;
STICKLINE(D4<REF(D4,1),D3,D2,0,0),COLORFFFF00;
STICKLINE(D4<REF(D4,1),D4,D1,5,0),COLORFFFF00;}
A10:=HHV(HIGH,2);
A2:=LLV(LOW,2);
MAA1:=SMA(A10,20,1)*105/100;
MAA2:=SMA(A2,20,1)*95/100;
MAA3:=SMA(MAA1,2,1);
MAA4:=SMA(MAA2,2,1);
MAA5:=SMA(MAA3,2,1);
MAA6F:=SMA(MAA4,2,1);
上轨:SMA(MAA5,2,1),LINETHICK2,COLORB48F33;
下轨:SMA(MAA6F,2,1),LINETHICK2,COLORB48F33;
强弱分界线:SMA(MA(CLOSE,5),220,1),COLORRED;
A01:=MA(CLOSE,1);
A02:=SMA(SMA(SMA(A01,2,1),2,1),2,1);
SMA1:=A02;
SMA2:=MA(A02,2);
VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
多头能量:(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210,LINETHICK0;
空头能量:MA(多头能量,5),LINETHICK0;
IF(多头能量>空头能量,多头能量,空头能量);
JJV:=(HIGH+LOW+CLOSE+OPEN)/4;
VAR1M:=MA(CLOSE,5);
VAR2M:=MA(CLOSE,10);
VAR3M:=MA(CLOSE,20);
VAR4M:=MA(CLOSE,30);
H1AM:=(VAR1M+VAR2M+VAR3M+VAR4M)/4;
{STICKLINE(CLOSE>0,JJV,JJV,7,0),COLORGREEN;}
VAR1Q:=MA(CLOSE,5);
VAR2Q:=MA(CLOSE,10);
VAR3Q:=MA(CLOSE,20);
VAR4Q:=MA(CLOSE,30);
H1AQ:=(VAR1Q+VAR2Q+VAR3Q+VAR4Q)/4;
{STICKLINE(CLOSE>=OPEN,HIGH,LOW,1,0),COLORRED;
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,1),COLORRED;
STICKLINE(CLOSE<=OPEN,HIGH,LOW,1,0),COLORFF0000;
STICKLINE(CLOSE<=OPEN,HIGH,LOW,0,0),COLORFFFF00;
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,8,0),COLORFFFF00;}
VAR1W:=REF(CLOSE,1);
VAR2W:=(SMA(MAX(CLOSE-VAR1W,0),6,1))/(SMA(ABS(CLOSE-VAR1W),6,1))*100;
DRAWTEXT(CROSS(84,VAR2W),HIGH*1.01,'--卖出 '),COLORLIRED;
DRAWICON(CROSS(84,VAR2W),HIGH*1.03,2);
DRAWICON(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.03,2);
VAR6Z:=REF(CLOSE,1);
VAR7H:=(SMA(MAX(CLOSE-VAR6Z,0),6,1))/(SMA(ABS(CLOSE-VAR6Z),6,1))*100;
VAR8H:=CROSS(80,VAR7H);
DRAWICON(VAR8H,HIGH*1.03,2);
DRAWTEXT(VAR8H,HIGH*1.01,'--卖出 '),COLORLIRED;
JJ:=(HIGH+LOW+CLOSE)/3;
{STICKLINE(1,JJ,JJ,6,0),COLORLIGREEN;}
VAR10:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,4);
VAR13:=EMA((VAR10-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
DRAWTEXT(CROSS(VAR13,VAR14) AND VAR13<40,LOW*0.99,'试买'),COLOR10FF10;

VAR1E:=MA(CLOSE,5);
VAR2E:=MA(CLOSE,10);
VAR3E:=MA(CLOSE,20);
VAR4E:=MA(CLOSE,30);
H1AE:=(VAR1E+VAR2E+VAR3E+VAR4E)/4;
{STICKLINE(CLOSE>=OPEN,HIGH,LOW,1,0),COLORRED;
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,8,1),COLORRED;}

VAR1F:=MA(CLOSE,5);
VAR2F:=MA(CLOSE,10);
VAR3F:=MA(CLOSE,20);
VAR4F:=MA(CLOSE,30);
H1AF:=(VAR1F+VAR2F+VAR3F+VAR4F)/4;
VAR1G:=(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100;
VAR2G:=CLOSE>OPEN AND OPEN-LOW>HIGH-CLOSE;
VAR3G:=REF(VAR1G,1)<-20 AND VAR2G;
VAR4G:=REF(VAR1G,1)<-20 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VAR5G:=FILTER(VAR3G OR VAR4G,3);
VAR6G:=OPEN>CLOSE AND HIGH-(IF(CLOSE>OPEN,CLOSE,OPEN))>IF(OPEN<CLOSE,OPEN,CLOSE)-LOW;
VAR7G:=REF(VAR1G,1)>ABS(-20) AND VAR6G;
VAR8G:=REF(VAR1G,1)>ABS(-20) AND CLOSE<OPEN AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*1000>20;
VAR9G:=FILTER(VAR7G OR VAR8G,3);
VARA:=REF(VAR1G,1)<-13 AND VAR2G;
VARB:=REF(VAR1G,1)<-13 AND CLOSE>OPEN AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*1000>20;
VARC:=FILTER(VARA OR VARB,3);
VARD:=REF(VAR1G,1)>ABS(-13) AND VAR6G;
VARE:=REF(VAR1G,1)>ABS(-13) AND CLOSE<OPEN AND (REF(CLOSE,1)-CLOSE)/REF(CLOSE,1)*1000>20;
VARF:=FILTER(VARD OR VARE,3);
DRAWICON(VAR5G*VAR1G>0,LOW,1);
DRAWICON(VAR9G*VAR1G>0,HIGH,2);
DRAWTEXT(VARC*VAR1G>0,1.02*REF(CLOSE,1),'积极关注'),COLORFFFFFF;
DRAWTEXT(VARF*VAR1G>0,0.99*REF(CLOSE,1),'注意风险'),COLOR1010FF;
VAR10G:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR11G:=LLV(LOW,5);
VAR12G:=HHV(HIGH,4);
VAR13G:=EMA((VAR10G-VAR11G)/(VAR12G-VAR11G)*100,4);
VAR14G:=EMA(0.667*REF(VAR13G,1)+0.333*VAR13G,2);
DRAWTEXT(CROSS(VAR13G,VAR14G) AND VAR13G<40,LOW*0.99,'试买'),COLOR10FF10;
VAR15G:=EMA(VAR10G,13)-EMA(VAR10G,34);
VAR16G:=EMA(VAR15G,5);
VAR17G:=(-2)*(VAR15G-VAR16G)*3.8;
DRAWTEXT(CROSS(VAR17G,MA(VAR17G,3)) AND VAR15G>VAR16G,HIGH,'卖出'),COLOR10FFFF;
VAR18G:=(2*CLOSE+LOW+HIGH)/4;
{STICKLINE(CLOSE<=OPEN,HIGH,LOW,1,0),COLORFF0000;
STICKLINE(CLOSE<=OPEN,HIGH,LOW,0,0),COLORFFFF00;
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,8,0),COLORFFFF00;}
JJG:=(HIGH+LOW+CLOSE)/3;
{STICKLINE(1,JJG,JJG,6,0),COLORFFFFFF;}
VAR1J:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR2J:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR1J>0,91,0);
DRAWTEXT(VAR2J>90,LOW*0.99,'加仓'),COLORBLUE;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
{股票公式网站 WWW.GUHAI.COM.CN}
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;


通达信买卖确认主图/指标 源码 贴图

通达信买卖确认主图/指标 源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信买卖确认主图/指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!