好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信弯弓射箭 绝招副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-20 14:05:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信弯弓射箭 绝招副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信弯弓射箭 绝招副图指标

弯弓射箭来源放牛郎金牛登山系统。本人使用感觉很好。有源码!
KDJ MACD 弯弓射箭 B 同时发出买入信号。买的放心!自己去正确运用才是硬功夫!


原码:
{弯弓射箭 副图}
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,40);
MA5:=MA(C,60);
MA6:=MA(C,30);
M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=40;
P:=VOL;
VOLUME:=VOL;
量比:=VOL/REF(MA(VOL,5),1)COLORGREEN;
LONG:=26;
SHORT:=12;
M:=9;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
WW:=DEA>REF(DEA,1);
DD:=CROSS(DIFF,REF(DIFF,1));
TT:=WW AND DD;
底部金叉:=CROSS(DIFF,DEA) AND DIFF<0 AND DEA<0 AND 量比>2;
反身向上:=WW AND DD AND 量比>2,COLORFF00FF,LINETHICK2;
空中加油:=IF(DIFF>0 AND DEA>0 AND CROSS(DIFF,DEA) AND LAST(DIFF<DEA,15,2)
AND MACD>REF(MACD,1) AND DIFF>REF(DIFF,1) AND 量比>1.8 ,0.8,0)COLORRED,LINETHICK2;
MACD1:=MACD+100;
OZ:=COUNT(CROSS(DIFF,DEA) AND DIFF>0,BARSLAST(CROSS(DIFF,DEA) AND DIFF<0));
零上二金叉:=IF(CROSS(DIFF,DEA) AND OZ=1,44444,0)COLORFFFF00,LINETHICK4;
价金叉:=IF(CROSS(MA1,MA2*0.995),33,0)COLORGREEN,LINETHICK3;
量金叉:=IF(CROSS(MA(P,M1),MA(P,M2)),22,0)COLORFF33CC,LINETHICK3;
MACD金叉:=IF(CROSS(DIFF,DEA) AND DIFF<0.3,38,0)COLORRED,LINETHICK2;
三金叉见底:IF((价金叉 OR REF(价金叉,1) OR REF(价金叉,2) OR REF(价金叉,3)) AND (量金叉 OR REF(量金叉,1) OR REF(量金叉,2) OR REF(量金叉,3))
AND (MACD金叉 OR REF(MACD金叉,1) OR REF(MACD金叉,2) OR REF(MACD金叉,3)) AND MA(P,M1)>MA(P,M2) AND C>MA2 AND MA1>MA2*0.995 AND MACD>REF(MACD,1) AND MACD>REF(MACD,2) AND MACD>0 AND DIFF<0.3,48,0)COLORRED,LINETHICK5;
GOL:=(REF(三金叉见底,11) OR REF(三金叉见底,12)
OR REF(三金叉见底,13) OR REF(三金叉见底,14)
OR REF(三金叉见底,15) OR REF(三金叉见底,16)
OR REF(三金叉见底,17) OR REF(三金叉见底,18)
OR REF(三金叉见底,19) OR REF(三金叉见底,20)
OR REF(三金叉见底,21) OR REF(三金叉见底,22)
OR REF(三金叉见底,23) OR REF(三金叉见底,24)
OR REF(三金叉见底,25) OR REF(三金叉见底,26))
AND (三金叉见底 OR 空中加油 OR REF(空中加油,1)
OR 零上二金叉 OR 反身向上 OR REF(反身向上,1) OR 底部金叉);
弯弓射箭:IF(GOL AND MA1<MA5*1.033 AND MA2<MA5*1.033
AND C>MA1 AND C>MA2 AND MA1>MA2*0.99
AND DIFF<0.02 AND (DEA>REF(DEA,10) OR DEA>REF(DEA,11)
OR DEA>REF(DEA,13) OR DEA>REF(DEA,12)
OR DEA>REF(DEA,14) OR DEA>REF(DEA,15)
OR DEA>REF(DEA,16) OR DEA>REF(DEA,17)
OR DEA>REF(DEA,18) OR DEA>REF(DEA,19)
OR DEA>REF(DEA,20) OR DEA>REF(DEA,21)
OR DEA>REF(DEA,22) OR DEA>REF(DEA,23)
OR DEA>REF(DEA,25)),78,0)COLORYELLOW,LINETHICK5;



通达信弯弓射箭 绝招副图指标

通达信弯弓射箭 绝招副图指标


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!