好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺资金仓位与抄底曲线副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-18 10:56:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺资金仓位与抄底曲线副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺资金仓位与抄底曲线副图指标 源码

资金仓位与资金抄底曲线,看盘用。
对于分析买点,有一定的参考意义。
红线为资金仓位,黄线为资金抄底。


IF(PERIODNAME<>"日线")
{
统计:"该指标只在日线周期下有效。";
RETURN;
}
m5=0;
m10=0;
m20=0;
m30=0;
m60=0;
a2=MA(C,1);
a5=MA(C,5);
a10=MA(C,10);
a20=MA(C,20);
a30=MA(C,30);
a60=MA(C,60);
//IF((CLOSE-PRE)/PRE>0.4 AND REF(PRE,1)=NULL)m5=100;
IF(a5=NULL)m5=100;
IF(a2>=a5)
{
m5=100;
IF(a2>=a10)
{
m10=0;
IF(a2>=a20)
{
m20=0;
IF(a2>=a30)
{
m30=0;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-100;
}
}
IF(a2<a30)
{
m30=-70;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
}
IF(a2<a20)
{
m20=-50;
IF(a2>=a30)
{
m30=0;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-50;
}
}
IF(a2<a30)
{
M30=-20;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
}
}
IF(a2<a10)
{
m10=-50;
IF(a2>=a20)
{
m20=10;
IF(a2>=a30)
{
m30=0;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-60;
}
}
IF(a2<a30)
{
m30=-30;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
}
IF(a2<a20)
{
m20=-10;
IF(a2>=a30)
{
m30=0;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-40;
}
}
IF(a2<a30)
{
m30=-20;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-20;
}
}
}
}
}
IF(a2<a5)
{
m5=0;
IF(a2>=a10)
{
m10=50;
IF(a2>=a20)
{
m20=20;
IF(a2>=a30)
{
m30=10;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-80;
}
}
IF(a2<a30)
{
m30=-40;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
}
IF(a2<a20)
{
M20=0;
IF(a2>=a30)
{
m30=0;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-50;
}
}
IF(a2<a30)
{
m30=-20;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
}
}
IF(a2<a10)
{
m10=0;
IF(a2>=a20)
{
m20=50;
IF(a2>=a30)
{
m30=0;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-50;
}
}
IF(a2<a30)
{
m30=-20;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
}
IF(a2<a20)
{
M20=0;
IF(a2>=a30)
{
m30=30;
IF(a2>=a60)
{
m60=0;
}
IF(a2<a60)
{
m60=-30;
}
}
IF(a2<a30)
{
m30=0;
IF(a2>=a60)
{
m60=10;
}
IF(a2<a60)
{
m60=0;
}
}
}
}
}
IF(a2>=a5 AND a2>=a10 AND a2>=a20 AND a2>=a30 AND a2<a60)m5=150;
IF(a2>=a5 AND a2>=a10 AND a2<a20 AND a2>=a30 AND a2<a60)m5=130;
IF(a2>=a5 AND a2>=a10 AND a2>=a20 AND a2<a30 AND a2<a60)m5=130;
IF(a2>=a5 AND a2<a10 AND a2<a30 AND a2<a60)m5=110;
IF(a2<a5 AND a2>=a10 AND a2>=a20 AND a2>=a30 AND a2<a60)m5=30;
IF(a2>=a5 AND a2>=a10 AND a2>=a20 AND a5>=a10 AND a2<a30 AND a2<a60)m5=130;
IF(a2>=a5 AND a2>=a10 AND a5>=a10 AND a2<a20 AND a2<a30 AND a2<a60)m5=120;
IF(a2>=a5 AND a2>=a10 AND a5<a10 AND a2<a20 AND a2<a30 AND a2<a60)m5=110;
IF(a2>=a5 AND a2>=a10 AND a2>=a20 AND a2>=a30 AND a2<a60 AND a5<a10 AND a10<a30)m5=130;
//m=m5+m10+m20+m30+m60;
//b:m;
资金仓位:m5+m10+m20+m30+m60;
IF(PERIODNAME<>"日线")
{
统计:"该指标只在日线周期下有效。";
RETURN;
}
//大单净量
r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;
//相对强弱
LC := REF(CLOSE,1);//前一日收盘价;
RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相对强弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;
wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短线波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;
机会区:20,POINTDOT,colorred;
风险区:80,POINTDOT,colorgreen;
风险系数:0.5*相对强弱+0.5*短线波段,coloryellow;
//买入条件;
CD1:=IF(风险系数<20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股价翻红;
CD2:=IF(风险系数<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股价未翻红,但未创新低;
CD3:=IF(REF(风险系数,1)<20 AND 风险系数>REF(风险系数,1),1,0);//前一日波段小于20,今日转向;
SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);
X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
DRAWICON(X,机会区,"buy");

同花顺资金仓位与抄底曲线副图指标 源码

 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺资金仓位与抄底曲线副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!