好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信666量能副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-17 19:29:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信666量能副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信666量能副图指标 贴图

量价关系才是根本,何必找这么多花俏的指标呢?

AR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));
买卖差:=(买盘 + 卖盘);
量比1:=(VOL / MA(VOL,5));
VAR10:=买盘;
VAR20:=卖盘;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=VAR20;
神比:=(动神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);
三日上攻:MA((((VAR40 + VAR41) + VAR42) / 3),JY2),NODRAW;
三日下攻:MA(VAR50,JY2),NODRAW;
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;
STICKLINE((鬼力 > 0),鬼力,0,4,0),COLORFF3399;
加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,2.5,0),COLOR00FFFF;
减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2.5,0),COLORFF0000;
洗盘:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,2.5,0),COLORFFFFFF;
高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,2.5,0),COLORFF00FF;
相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);
STICKLINE((买卖差 > 0),0,买卖差,1,0),COLOR0000FF;
STICKLINE((买卖差 < 0),0,买卖差,2,0),COLOR33FF33;
STICKLINE(REFDATE(V,DATE),REFDATE(V,DATE),REFDATE(V,DATE),6,1),COLORWHITE;
DRAWTEXT_FIX(1,0.5,0.01,0,'★【操作解盘】 注意:巨量有绿色下部(负交易量)时,说明有主力出逃!!★'),COLORRED;
DRAWTEXT_FIX(1,0.5,0.10,0,'★粉色烛,红芯长,庄家高抛低吸操作忙,俺也去逐浪!!★'),COLORFF00FF;
DRAWTEXT_FIX(1,0.5,0.20,0,'★白色烛,红芯长,庄家洗盘找底在振荡,俺也伺机建点仓!!★'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.5,0.30,0,'★巨量绿,蓝烛长,趋势破,急离场;等着跌,莫手痒!!★'),COLOR00FF00;
DRAWTEXT_FIX(1,0.5,0.40,0,'★蓝色烛,红芯短,巨量绿尾长,庄家拉高在退场,俺也趁机减点仓!!★'),COLORFFFF00;
DRAWTEXT_FIX(1,0.01,0.01,0,'【买卖盘解量(手)】'),COLORRED;
DRAWTEXT_FIX(1,0.01,0.08,0,'┃当日买卖量='),COLOR00FFFF;
DRAWTEXT_FIX(1,0.01,0.15,0,'┃当日主动买量='),COLORFF00FF;
DRAWTEXT_FIX(1,0.01,0.22,0,'┃当日主动卖量='),COLORFFFFFF;
DRAWTEXT_FIX(1,0.01,0.29,0,'┃当日买卖比='),COLOR00FF00;
DRAWTEXT_FIX(1,0.01,0.36,0,'┃买入资金累计万元: '),COLOR00FFFF;
DRAWTEXT_FIX(1,0.01,0.43,0,'┃卖出资金累计万元: '),COLORRED;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
主动卖盘:=IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL/2));
买卖比:=主动买盘/主动卖盘;
WJ:=(HIGH+LOW+CLOSE)/3;
VD1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
VD2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-WJ);
VD3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
VD4:=IF(HIGH=LOW,1,WJ-MIN(CLOSE,OPEN));
VD5:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
VD6:=(VD1*VD5);
VD7:=(VD2*VD5);
VD8:=(VD3*VD5);
VD9:=(VD4*VD5);
买入量:=(VD9+VD8);
卖出量:=(VD6+VD7);
买入资金:=买入量*CLOSE/100;
卖出资金:=卖出量*CLOSE/100;
DRAWNUMBER_FIX(1,0.11,0.08,0,CONST(VOL)),COLOR00FFFF;
DRAWNUMBER_FIX(1,0.11,0.15,0,CONST(主动买盘)),COLORFF00FF;
DRAWNUMBER_FIX(1,0.11,0.22,0,CONST(主动卖盘)),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.11,0.29,0,CONST(买卖比)),COLOR00FF00;
DRAWNUMBER_FIX(1,0.11,0.36,0,CONST(买入资金)),COLOR00FFFF;
DRAWNUMBER_FIX(1,0.11,0.43,0,CONST(卖出资金)),COLORRED;
MA5:MA(V,5),COLORWHITE,LINETHICK2;
MA13:MA(V,13),COLORRED,LINETHICK2;


通达信666量能副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!