好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

新人福利:第二波,送大家分时图--- 开盘三线(指标 分时主图 通达信 贴图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-17 19:25:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

新人福利:第二波,送大家分时图--- 开盘三线(指标 分时主图 通达信 贴图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:新人福利:第二波,送大家分时图--- 开盘三线(指标 分时主图 通达信 贴图)

新人福利:第二波,送大家分时图--- 开盘三线(指标 分时主图 通达信 贴图)
 

STICKLINE(TIME2=94100 AND REF(C,BARSLAST(TIME2=94100))>=REF(C,BARSLAST(TIME2=93100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORRED;
STICKLINE(TIME2=94100 AND REF(C,BARSLAST(TIME2=94100))<REF(C,BARSLAST(TIME2=93100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORGREEN;
STICKLINE(TIME2=95100 AND REF(C,BARSLAST(TIME2=95100))>=REF(C,BARSLAST(TIME2=94100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORRED;
STICKLINE(TIME2=95100 AND REF(C,BARSLAST(TIME2=95100))<REF(C,BARSLAST(TIME2=94100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORGREEN;
STICKLINE(TIME2=100100 AND REF(C,BARSLAST(TIME2=100100))>=REF(C,BARSLAST(TIME2=95100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORRED;
STICKLINE(TIME2=100100 AND REF(C,BARSLAST(TIME2=100100))<REF(C,BARSLAST(TIME2=95100)),DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,0.5,-1),COLORGREEN;
SJ1:=TIME2=93100;T1:=BARSLAST(SJ1);SJ2:=TIME2=94100;
SJ4:=TIME2=95100;T2:=BARSLAST(SJ2);T4:=BARSLAST(SJ4);
H1:=IF(TIME2=94100,REF(C,T2),DRAWNULL)=C;
H2:=IF(TIME2=95100,REF(C,T4),DRAWNULL)=C;
CS2:=CONST(REF(C,T2));
CS4:=CONST(REF(C,T4));
GL2:=FILTERX(H1,T2);
GL4:=FILTERX(H2,T4);
L1:=IF(TIME2=93100,REF(C,T1),DRAWNULL)=C;
CS1:=CONST(REF(C,T1));
GL1:=FILTERX(L1,T1);
DA:=CONST(IF(REF(GL2,BARSLAST(GL2)),REF(BARSLAST(GL1),BARSLAST(GL2)),DRAWNULL));
DA1:=CONST(IF(REF(GL4,BARSLAST(GL4)),REF(BARSLAST(GL2),BARSLAST(GL4)),DRAWNULL));
A:=IF(BARSLAST(GL1)>=0 AND BARSLAST(GL1)<=DA,((CS2-CS1)/DA)*BARSLAST(GL1)+CS1,DRAWNULL);
B:=IF(BARSLAST(GL2)>=0 AND BARSLAST(GL2)<=DA1,((CS4-CS2)/DA1)*BARSLAST(GL2)+CS2,DRAWNULL);
IF(A>=REF(A,1),A,DRAWNULL)COLORLIMAGENTA,LINETHICK3;
IF(A<REF(A,1),A,DRAWNULL)COLORGREEN,LINETHICK5;
IF(B>=REF(B,1),B,DRAWNULL)COLORLIMAGENTA,LINETHICK3;
IF(B<REF(B,1),B,DRAWNULL)COLORGREEN,LINETHICK3;
XSJ1:=TIME2=95100;
XT1:=BARSLAST(XSJ1);
XSJ2:=TIME2=100100;
XT2:=BARSLAST(XSJ2);
XCS2:=CONST(REF(C,XT2));
XL1:=IF(TIME2=95100,REF(C,XT1),DRAWNULL)=C;
XH1:=IF(TIME2=100100,REF(C,XT2),DRAWNULL)=C;
XCS1:=CONST(REF(C,XT1));
XGL1:=FILTERX(XL1,XT1);
XGL2:=FILTERX(XH1,XT2);
XDA:=CONST(IF(REF(XGL2,BARSLAST(XGL2)),REF(BARSLAST(XGL1),BARSLAST(XGL2)),DRAWNULL));
XA:=IF(BARSLAST(XGL1)>=0 AND BARSLAST(XGL1)<=XDA,((XCS2-XCS1)/XDA)*BARSLAST(XGL1)+XCS1,DRAWNULL);
IF(XA>=REF(XA,1),XA,DRAWNULL)COLORLIMAGENTA,LINETHICK3;
IF(XA<REF(XA,1),XA,DRAWNULL)COLORGREEN,LINETHICK3;
时间:=TIME2=100100;
N:=BARSLAST(时间);
C1:CONST(IF(N,MAX(REF(HHV(H,0),N+1),DYNAINFO(4)),HHV(H,0))),DOTLINE,COLORRED;
C2:CONST(IF(N,MIN(REF(LLV(L,0),N+1),DYNAINFO(4)),LLV(L,0))),DOTLINE,COLORGREEN;
C3:(C1+C2)/2,DOTLINE,COLORYELLOW;
VV:=HHV(V,0);
ZF:=(C1/C2-1)*100;
DRAWTEXT(CURRBARSCOUNT=2,C1,VARCAT(VARCAT(VARCAT(VARCAT('上限:',VAR2STR(C1,2)),'元,'),VARCAT('振幅:',VAR2STR(ZF,2))),'%')),COLORRED;
DRAWTEXT(CURRBARSCOUNT=2,C3,VARCAT(VARCAT('中限:',VAR2STR(C3,2)),'元')),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=2,C2,VARCAT(VARCAT('下限:',VAR2STR(C2,2)),'元')),COLORGREEN;
DRAWTEXT(C1/C2<=1.03 AND CROSS(C,C1) AND V>=VV,C1*1.005,'★买入')COLORRED;
DRAWTEXT(C1/C2<=1.03 AND CROSS(C2,C) AND V>=VV,C2*0.998,'★卖出')COLORGREEN;
STICKLINE(C1/C2<1.03 AND CROSS(C,C1) AND V>=VV,DYNAINFO(3)*1.03,DYNAINFO(3)*0.97,1,0),COLORRED;


新人福利:第二波,送大家分时图--- 开盘三线(指标 分时主图 通达信 贴图)


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
新人福利:第二波,送大家分时图--- 开盘三线(指标 分时主图 通达信 贴图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!