好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺红钻追涨主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-16 15:58:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺红钻追涨主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺红钻追涨主图指标 源码

红钻追涨主图指标
本指标来源于网络,收藏测试用。

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MA1:=MA(CLOSE,8);
MA2:=MA(CLOSE,21);
多头:STICKLINE(DIFF>DEA,CLOSE,OPEN,2.5,0),COLOR0000FF;
STICKLINE(DIFF>DEA,HIGH,LOW,0,0),COLOR0000FF;
空头:STICKLINE(DIFF<=DEA,CLOSE,OPEN,2.5,0),colorgreen;
STICKLINE(DIFF<=DEA,HIGH,LOW,0,0),colorgreen;
多:=EMA(C,3),coloryellow;
空:=EMA(C,5),COLOR00FF00;
均衡:EMA(空,5),colorwhite,;
中轨:HHV(MA(H,13),13),coloryellow,LINETHICK1;
趋势:LLV(MA(H,13),1),colorred,LINETHICK1;
W1:=C=HHV(C,5);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
开启盛世:=W4 AND COUNT(W4,5)=1 AND 中轨=趋势;
DRAWICON(开启盛世,均衡*0.99,25),COLOR00FF00;
W1:=C=HHV(C,5);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
中轨:=HHV(MA(H,13),13),coloryellow,LINETHICK1;
趋势:=LLV(MA(H,13),1),colorred,LINETHICK1;
红钻追涨:W4 AND COUNT(W4,5)=1 AND 中轨=趋势;
W1:=C=HHV(C,5);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
中轨:=HHV(MA(H,13),13),coloryellow,LINETHICK1;
趋势:=LLV(MA(H,13),1),colorred,LINETHICK1;
红钻追涨:W4 AND COUNT(W4,5)=1 AND 中轨=趋势;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
蓝:IF(FILTER(YXF=1,5),20,0),colorliblue,LINETHICK3;
红: IF(FILTER(YXF=1,5),10,0),colorred,LINETHICK2;
黄: IF(FILTER(YXF=1,5),5,0),coloryellow,LINETHICK1;


同花顺红钻追涨主图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺红钻追涨主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!