好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信超级短赚组合副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-16 15:55:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信超级短赚组合副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信超级短赚组合副图指标 贴图

此指标没有未来函数,很好看的一个指标,值得拥有。

YM:=MA(((WINNER((CLOSE * 0.9)) * 100) * CLOSE),3);
DC:=(IF((YM > 10),YM,0) / 2);
主力资金:=DC,STICK,LINETHICK4,COLORRED;
资金均量:=MA(DC,5),COLORGREEN;
资金流入线:=DC,COLORYELLOW,LINETHICK1;
资金均量线:=MA(DC,5),COLORMAGENTA;
MA2:=MA(CLOSE,19),COLORWHITE,LINETHICK2;
获利%:=WINNER(CLOSE)*100,NODRAW,COLORWHITE;
超级短赚:=CROSS(资金流入线,资金均量线) AND MA2>REF(MA2,1) AND 获利%>95;

DRAWTEXT(超级短赚,60,'爆'),,COLORYELLOW;
DRAWTEXT(超级短赚,55,'涨'),,COLORYELLOW;
STICKLINE( 超级短赚,超级短赚,10,3.5,0),COLOR000099;
STICKLINE( 超级短赚,超级短赚,20,2.5,0),COLOR000099;
STICKLINE( 超级短赚,超级短赚,30,1.5,0),COLOR000099;
STICKLINE( 超级短赚,超级短赚,40,0.5,0),COLOR000099;
STICKLINE( 超级短赚,超级短赚,50,0.1,0),COLOR000099;


趋势:SMA(SMA(((CLOSE-LLV(LOW,28))/(HHV(HIGH,28)-LLV(LOW,28))*100),2,1),2,1);
判断:SMA(趋势,3,1),COLORYELLOW;
DRAWICON(CROSS(趋势,判断),判断,4);
LC:= REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趋势1: IF(VAR6>45,VAR6-45,0),COLOR00FFFF;

STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR000033;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR000055;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR000077;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR000099;
STICKLINE(REF(趋势1,1)< 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR0000DD;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),3.5,0),COLOR003300;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.8,0),COLOR005500;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),2.0,0),COLOR007700;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),1.2,0),COLOR009900;
STICKLINE(REF(趋势1,1)> 趋势1, 趋势1,REF(趋势1,1),0.4,0),COLOR00DD00;
逃顶:=CROSS(82,RSI);
STICKLINE( 逃顶,逃顶,10,3.5,0),COLORFF5500;
STICKLINE( 逃顶,逃顶,20,2.5,0),COLORFF8800;
STICKLINE( 逃顶,逃顶,30,1.5,0),COLORFFAA00;
STICKLINE( 逃顶,逃顶,40,0.5,0),COLORFFCC00;
STICKLINE( 逃顶,逃顶,50,0.1,0),COLORFFFF00;


强弱线:50,COLORGREEN,POINTDOT;

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),HIGH,15);
DRAWTEXT(CROSS(82,VARR1),55,'逃'),COLORYELLOW;

买1:=CROSS(趋势,判断) AND 趋势1>0 AND 趋势1>REF(趋势1,1) AND 获利%>95;
DRAWTEXT(买1=1,55,'买'),COLORYELLOW;
STICKLINE( 买1,买1,10,3.5,0),COLORRED;
STICKLINE( 买1,买1,20,2.5,0),COLORRED;
STICKLINE( 买1,买1,30,1.5,0),COLORRED;
STICKLINE( 买1,买1,40,0.5,0),COLORRED;
STICKLINE( 买1,买1,50,0.1,0),COLORRED;


通达信超级短赚组合副图指标 贴图

通达信超级短赚组合副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信超级短赚组合副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!