好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信梦想买点副图/选股指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-16 15:46:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:7.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信梦想买点副图/选股指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信梦想买点副图/选股指标 贴图

梦想买点指标,准确率相当高,绝对没有未来函数,值得拥有

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
主力:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
生命线:=(EMA(((0.667*REF(主力,1))+(0.333*主力)),2)*VAR1),COLORFFFFFF;

短趋势:=((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),COLORRED;
VAR22:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR44:=HHV(HIGH,34);
长趋势:=EMA((VAR22-VAR3)/(VAR44-VAR3)*100,13),COLOR00FF00;
VAR11:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR222:=SMA(VAR11,9,1)+100;
VAR33:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR444:=SMA(VAR33,3,1);
VAR55:=SMA(VAR444,3,1)+100;
VAR6:=VAR55-VAR222;
趋势1:=IF(VAR6>45,VAR6-45,0),COLOR00FFFF;


梦想买点:CROSS(主力,生命线) AND CROSS(短趋势,长趋势) AND 趋势1>REF(趋势1,1);
DRAWTEXT(梦想买点,梦想买点/1.4,'要'),COLOR00FF00;
DRAWTEXT(梦想买点,梦想买点/2.2,'起'),COLOR00FF00;
DRAWTEXT(梦想买点,梦想买点/7,'飞'),COLOR00FF00;

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:=IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;

牛熊线:=EMA(COST(27),120),DOTLINE;
做空68:=HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;
平衡点:=LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),COLORGRAY,DOTLINE;
主升浪:CROSS(做空68,牛熊线),COLORRED,LINETHICK2;
DRAWTEXT(主升浪,主升浪/1.4,'主'),COLOR00FF00;
DRAWTEXT(主升浪,主升浪/2.2,'升'),COLOR00FF00;
DRAWTEXT(主升浪,主升浪/7,'浪'),COLOR00FF00;

M2:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:买 AND XQ ,COLORYELLOW,LINETHICK2;
DRAWTEXT(收阴买,收阴买/1.4,'收'),COLORYELLOW;
DRAWTEXT(收阴买,收阴买/2.2,'阴'),COLORYELLOW;
DRAWTEXT(收阴买,收阴买/7,'买'),COLORYELLOW;


A1:=((MA(C,60)-L)/MA(C,20))*200;
B1:=((MA(C,60)-L)/MA(C,60))*200;
C1:=((MA(C,30)-L)/MA(C,60))*200;
M1:=REF(CLOSE,1);
M22:=SMA(MAX(CLOSE-M1,0),7,1)/SMA(ABS(CLOSE-M1),7,1)*100;
G1:=FILTER(REF(M22,1)<20 AND M22>REF(M22,1),5);
TU:=C/MA(C,40)<0.74;
PER1:=5;
MMA:=EMA(C,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA - REF(MMA,1);
IMPETSMMA:=SMMA - REF(SMMA,1);
DIVMA:= ABS(MMA - SMMA);
TDJ:=(H-L)/REF(C,1)>0.05;
AVERIMPET:= (IMPETMMA+IMPETSMMA)/2;
TDF:= POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
YUL:=COUNT(TDJ,5)>1;
启动:=TU AND TDJ AND YUL;
确定:=CROSS(NTDF,-0.9);
波段:=FILTER((G1 AND C1>20 OR C>REF(C,1)) AND REF(启动,1),10);
选股:=FILTER(REF(启动,1) AND (确定 OR C>REF(C,1)) AND MACD.MACD>-1.5,10);
要起飞:COUNT(选股,13)>=1 AND 波段;
DRAWTEXT(要起飞,要起飞/1.4,'起爆'),COLORYELLOW;
DRAWTEXT(要起飞,要起飞/3.2,'起爆'),COLORYELLOW;




通达信梦想买点副图/选股指标 贴图

通达信梦想买点副图/选股指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信梦想买点副图/选股指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!