好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信新水买卖主图组合副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-16 15:43:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信新水买卖主图组合副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信新水买卖主图组合副图指标 贴图

股深似海,由于主图抢钱与跑路带有未来,其他没有未来,本不想发表的,而你们想要我就送给大家吧。一个好的指标不管有没有未来,只能做为辅助用。希望你们能用得到。主要还是要根据波段去分析股票。

MA250:=MA(CLOSE,250),COLORMAGENTA,LINETHICK3;
{N(3,30,5);}
【箱顶】:PEAK(3,N,1)*0.999;
【箱底】:TROUGH(3,N,1)*0.999;
【箱高】:=1*(【箱顶】-【箱底】)/【箱底】;
K线运行的升幅:=(MA(H,3)-REF(MA(H,3),1))*100/REF(MA(H,3),1);{NODRAW;}
XDU:=IF(EMA(EMA(EMA(C,2),2),2)>REF(EMA(EMA(EMA(C,2),2),2),1),【箱底】,【箱顶】);
XTB:=【箱底】!=REF(【箱底】,2) &&【箱底】=REF(【箱底】,1);
XTS:=【箱顶】!=REF(【箱顶】,2) &&【箱顶】=REF(【箱顶】,1);
买点:=(【箱底】!=REF(【箱底】,2) && 【箱底】=REF(【箱底】,1));
卖点:=(【箱顶】!=REF(【箱顶】,2) && 【箱顶】=REF(【箱顶】,1));
DRAWICON(XTB,MIN(【箱底】,L)*0.979,1);
DRAWTEXT(XTB,O,'[抢钱!]'),COLORYELLOW,LINETHICK3;
DRAWICON(XTS,MAX(【箱顶】,H)*1.018,2);
DRAWTEXT(XTS,MIN(【箱顶】,H)*1.028,'[跑路!]')COLOR00DD00;


上涨家数:"SZ399002$ADVANCE"+"SH999999$ADVANCE"-"SZ399108$ADVANCE",COLORRED,NODRAW;{仅限於日线周期}
下跌家数:="SZ399002$DECLINE"+"SH999999$DECLINE"-"SZ399108$DECLINE",COLORGREEN,NODRAW;
涨跌比:=上涨家数/(上涨家数+下跌家数)*100,NODRAW;
MA5:MA(C,5),COLORRED,LINETHICK3;
MA10:MA(C,10),COLORLICYAN,LINETHICK1,NODRAW;
MA20:=MA(C,20)COLORLICYAN;
MA30:=MA(C,30),COLORRED,LINETHICK2;
MA60:=MA(C,60),COLORMAGENTA,LINETHICK1;
MA120:=MA(C,120),COLORLIBLUE;

DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.36,0,0,'莸利比例:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.40,0,0,CONST(WINNER(C )*100)),COLORYELLOW;
获利%:WINNER(CLOSE)*100,NODRAW,COLORWHITE;
即时虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL/FROMOPEN*240,DRAWNULL),NODRAW;
虚拟量:=IF(CURRBARSCOUNT>1,VOL,即时虚拟量);
即时量比:虚拟量/REF(MA(虚拟量,5),1),NODRAW,COLORWHITE;

成交:=VOL,COLORFFFF00,LINETHICK0;
BB:=CAPITAL;
换手:成交*100/BB,NODRAW,COLORWHITE;
DRAWTEXT_FIX(获利%>=95 AND ISLASTBAR,0.45,0,0,'高危'),COLORRED;
DRAWTEXT_FIX(获利%>=80 AND 获利%<95 AND ISLASTBAR,0.45,0,0,'风险'),COLORYELLOW;
DRAWTEXT_FIX(获利%>=50 AND 获利%<80 AND ISLASTBAR,0.45,0,0,'安全'),COLORGREEN;
DRAWTEXT_FIX(获利%<50 AND ISLASTBAR,0.45,0,0,'空头'),COLORWHITE;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;


DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
AAA:=(DIF-DEA)*2*60;
启动:=CROSS(AAA-REF(AAA,1),15),COLORRED,LINETHICK2;
DRAWTEXT(启动,L*0.97,'↖金牛启动'),COLORYELLOW,LINETHICK2;

{BS点}
V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
V2:=(1-7/100)*(DMA(CLOSE,V1));
V3:=(1+7/100)*(DMA(CLOSE,V1));


阻力:REFDATE(V3,DATE),DOTLINE,LINETHICK1,COLORGREEN;
DRAWTEXT(ISLASTBAR,阻力,'阻力'),COLORGREEN;

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
MA1:=MA(CLOSE,3),COLORRED,LINETHICK4;
MA2:=MA(CLOSE,19),COLORWHITE,LINETHICK2;

DIF1:=EMA(DCLOSE,9)-EMA(DCLOSE,17);
DEA1:=EMA(DIF1,6);
AAA1:=(DIF1-DEA1)*2*60;
起爆:=CROSS(AAA1-REF(AAA1,1),12);
DRAWTEXT(起爆,L*0.975,'爆'),COLORRED;
DRAWTEXT(起爆,L*0.95,'涨'),COLORRED;
{红}
STICKLINE(起爆,CLOSE,OPEN,3,0),COLOR000099;
STICKLINE(起爆,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(起爆,CLOSE,OPEN,1.5,0),COLOR0000FF;
STICKLINE(起爆,CLOSE,OPEN,0.5,0),COLORCC66FF;
STICKLINE(起爆,OPEN,CLOSE,0.5,0),COLORYELLOW;

{天星主图}

给:=EMA(C,2),COLORRED;
力:=EMA(SLOPE(C,9)*20+C,37);
买:=CROSS(给,力);
卖:=CROSS(力,给);
DRAWICON(买,L*0.97,1);

{天下无敌}

FS:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);
趋势:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORWHITE,LINETHICK2;

牛熊线:EMA(COST(27),120),DOTLINE;
做空68:=HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),COLORRED,DOTLINE;

XG:=CROSS(做空68,牛熊线);
IF(C>MA5,MA5,DRAWNULL),COLORYELLOW,LINETHICK2;
DRAWTEXT(XG,L*0.99,'主'),COLOR00FF00;
DRAWTEXT(XG,L*0.96,'升'),COLOR00FF00;
DRAWTEXT(XG,L*0.93,'浪'),COLOR00FF00;

M2:=EMA(C,2);
M18:=EMA(C,18);
买1:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<VARB2-2;
收阴买:=买1 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.950,'收'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.920,'阴'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.890,'买'),COLORYELLOW;



通达信新水买卖主图组合副图指标 贴图

通达信新水买卖主图组合副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信新水买卖主图组合副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!